Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 396
  • Last Modified:

How To Set Outlook 2003 Connection Time Out??

I found that sending large attachments (> 2Mb) with an email results in Outlook leaving the message in Outbox while it continues to send multiple copies.  I've seen it send over ten copies to the addressee.  But it never gets cleared and there is not a copy in the Sent folder.  Reported to my ISP, who instructs me to "increase connection time in Outlook", but does not tell me how.

Agree that this is the problem?  If so, I cannot find the right spot on the menu of O 2003 to set this.

0
Mike Caldwell
Asked:
Mike Caldwell
  • 2
1 Solution
 
middenfaceCommented:
tools > email accounts > veiw or change>  select account and click change> click more settings and on the tab that says advanced you will see a slider for time outs. Im not sure this will solve the prob but if thats what your ISP said to try, its probably best to rule it out first. If the prob is not fixed by this com back and let us know and we can try something else
0
 
Mike CaldwellDirector of Business Development, AnaquaAuthor Commented:
Saw that and decided that was not the correct control, but tried it per your suggestion and it did indeed fix it.  Thanks.
0
 
middenfaceCommented:
No probs, glad it wanst more cplx.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now