• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 298
  • Last Modified:

On XP Pro machine, Go To (Edit, Go To) function in Notepad is always greyed out.

Using notepad on my W2K machine, I often use the Go To function (Ctrl-G or Edit, Go To) to go to a particular line in my documents or to determine which line I am on.  On my XP Pro machine, that option is greyed out.  Can anyone tell my why this is and what I can do about it?  I've spent some time trying to find the answer, but to no avail.  Any help would be greatly appreciated.
0
robbid
Asked:
robbid
  • 3
1 Solution
 
chadCommented:
I just checked my notepad... if word wrap is set, ctrl-g is greyed out.  
If word wrap is off... works fine
dunno... maybe a ms setting
0
 
robbidAuthor Commented:
Wow!  I just checked -- Mine does the same thing on XP, but not on W2K.  Thanks, you've helped me a lot.   I appreciate the quick response.


0
 
chadCommented:
no problem.. gl
CHAD    
0
 
chadCommented:
there are a few differences from w2k and xp version of notepad.
You may be able to copy the exe from the winnt folder on 2k and paste to xp windows folder to roll back to 2k version.
I do not have a 2k version handy to test it but should do the trick
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now