Solved

Loosing xls atachement on email i receive

Posted on 2004-03-26
3
455 Views
Last Modified: 2008-02-01
When i receive e-mail with xls from certaint person the attachement is gone but when i test it everithnig seem ok

Where do i start to fix this problem

0
Comment
Question by:ntsabman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 67

Accepted Solution

by:
sirbounty earned 500 total points
ID: 10688866
Try this:
Click Start->run->Regedit

to get to the registry
>>
You can add or remove attachment file types to block by adding the following registry string values. If you are in a Microsoft Exchange environment and your administrator has configured the Outlook Security settings, ask the administrator to modify the security settings for your mailbox, they will override the settings in the registry.

The keys are found in the following registry sub-tree (9.0 = Outlook 2000 & 10.0 = Office XP):

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Security
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Security

Add the key (string value) Level1Add to insert additional file types to block at the client. Multiple file types must be separated by a ";". For example: com;exe;pif;

Add the key (string value) Level1Remove to allow a file type to be viewed within Outlook. While I cannot get confirmation of this, I believe that there is still a set of file types (perhaps Level 0) that this will not work for. So far, I've tested .exe, .com, and .vbs. All are still unviewable, even after adding their file extensions to Level1Add.

Level 2 file attachment classifications are valid only as part of an Outlook within Exchange environment. An administrator can only make changes to Level 2 file types at the Exchange level.

In addition, I am still experimenting with Outlook 2003. It appears (on my installation), that the .PFI extension (supposedly a default Level 1 "unsafe" file type) does not get blocked. I'm testing some settings to see if Outlook 2003 uses the same levels for e-mail blocking.

<<
http://www.ddconsult.com/blogs/illuminati/archives/000115.html
0
 
LVL 24

Expert Comment

by:SunBow
ID: 10689505
(duplicate question)
0

Featured Post

Secure Your WordPress Site: 5 Essential Approaches

WordPress is the web's most popular CMS, but its dominance also makes it a target for attackers. Our eBook will show you how to:

Prevent costly exploits of core and plugin vulnerabilities
Repel automated attacks
Lock down your dashboard, secure your code, and protect your users

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
Suggested Courses

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question