• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 289
  • Last Modified:

Exchange 5.5 "Information Store"

I have a NT 4.0 Server running exchange 5.5
and "Information Store" won't run!!!!!!!!!!!!
Please Help!
0
Quevedoa
Asked:
Quevedoa
1 Solution
 
OneHumpCommented:
Close this out.  We'll work the other thread.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now