Solved

Clients not able to log into local network.

Posted on 2004-03-26
12
289 Views
Last Modified: 2010-04-19
I have a Windows Server 2003 SBS with a linksys WRV54G wireless router which is connected to an ADSL router I have configured my linksys router to serve as the local DHCP server. The router's DNS IP address (the default gateway address) is also the DNS server address for the 10 clients I have  on the network. This is what I am experiencing:

1)Clients can log onto the internet, however, this is only if each person logs in as a local user on the client machine.

2) Local users can connect to server files via my network places they can provided they use the proper network user names and passwords. They can also log into server hosted applications.

3)Users cannot log into clients as network users. If they try to they get the message "The system cannot log you on now because the domain "mydomain.com" is not available"

Please advice as to what I am doing wrong and provide a step by step guide on how I can resolve my issue. Till this is done my network is experiencing major downtime.

Thanks in advance.
0
Comment
Question by:DBD06
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
12 Comments
 
LVL 11

Expert Comment

by:kabaam
ID: 10692919
when trying to log on to the network ... the clients find the dns server record for domain controller.
You need to use an internal DNS that has forwarders to the linksys
0
 
LVL 11

Accepted Solution

by:
kabaam earned 250 total points
ID: 10692924


HOW TO: Configure DNS for Internet Access in Windows 2000
http://support.microsoft.com/?kbid=300202
0
 
LVL 16

Assisted Solution

by:JamesDS
JamesDS earned 250 total points
ID: 10694076
There is a good change the Router DNS service does not support dynamic DNS or SRV records. More your DNS off onto the SBS server and delete the .ROOT zone from the forward lookup zones section. Set the conditional forwarder for ALL OTHER DOMAINS to the DNS Servers for your ISP. Point all you clients DNS to the SBS server and run the following command at your SBS Server once DNS is set up and the SBS is set to point to itslef for DNS:

IPCONFIG /FLUSHDNS
IPCONFIG /REGISTERDNS

Cheers

JamesDS
0
How Blockchain Is Impacting Every Industry

Blockchain expert Alex Tapscott talks to Acronis VP Frank Jablonski about this revolutionary technology and how it's making inroads into other industries and facets of everyday life.

 

Author Comment

by:DBD06
ID: 10707885
The DNS Seems to be configured properly, and I even changed the DNS ip on the router to that of the server. After this happened, I cannot log into the internet from client computers. What could I be doing wrong?

Thanks,
David
0
 

Author Comment

by:DBD06
ID: 10708259
I used the add client computer feature of the server and then went to the client computer. However, this is the message I get after putting in my user name and password:

"The list of users and computers could not be found on the server. Make sure that the small business server network adapters are configured correctly"

What do I do?


Thanks,
David
0
 

Author Comment

by:DBD06
ID: 10709623
Anybody out there?
0
 
LVL 11

Expert Comment

by:kabaam
ID: 10709669
hello... bueller...hello

Lets look at your first post today...
You have the clients set to use the DNS of the router... the router will go directly to the dns server.... therefore not internet.
a better Idea would be to go the other way.  Have the clients point to the server and the server use forwarders to the router.
try adding an entry to the clients lmhost file.  this will check if the problem is dns related.

192.168.X.X <domain controller name> #pre #dom:<domain name>
0
 
LVL 11

Expert Comment

by:kabaam
ID: 11039643
I think JamesDS and I together fixed the author's problem and that is why he  has not returned
0
 

Expert Comment

by:Pierhouse
ID: 11137421
I had the same "list of users and computer could not be on the server" message on trying to connect an XP Pro PC to SBS 2003.

Followed all the instructions on what the TCP/IP settings on the PC should be and it still did not allow me to add the PC with the same message being displayed.

In the end I added a new user account on the PC with full administration rights, even though there was one already on there that I was using, logged on the PC using the new account and found I was then able to add the client PC without any problems.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Numerous times I have been asked this questions that what is it that makes my machine log on so slow, there have been cases where computers took 23 minute exactly after taking password and getting to the desktop. Interesting thing was the fact th…
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question