IE's temporary files

I'm having problem when surfing net using IE, my temporary file is not saved after I closed my browser. I had checked there's no [Empty temporary files when browser closes] in the IE's options.

Thanks for any help
ahpaulAsked:
Who is Participating?
 
NetminderConnect With a Mentor Commented:
User resolved; points (150) refunded and question closed.

Netminder
Site Admin
0
 
ridCommented:
Why do you want to save these files? Of course it's your business, but to me it sounds like something gone right if these files just disappear.

I suppose you could take a look at the max size for the temp file directory; if set to very low figure I suppose very few files may be saved there.
/RID
0
 
ahpaulAuthor Commented:
Because my browser have to download again from internet once I closed my IE, I'm using 55k
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
kenfcampCommented:
open control panel | Internet options

Under the general tab : Temperory internet files - select Settings

make sure an option other than "never" is selected (suggest always)

make sure  "disk space to use" is set higher than 0 (suggest  around 200 MB at the lowest)
0
 
SabyreCommented:
Actually Ahpaul, I would recommend setting it between 40 and 80 MB. These are optimal settings. Higher than 80 can actually slow things down due to seek time. Most files on the internet are very small. So at a higher setting you would end up with a LIBRARY of files. Its like searching for a word in a 50,000 page dictionary as oppsed to a 500 page dictionary.

-Steve

www.ACSMaine.com
0
 
ahpaulAuthor Commented:
Ok, I think I never ask my question clearly:

1) I'm on 56k
2) IE load a page without checking the temporary files
3) This occurs after I closed all my IE
4) I don't want to use IE like this, It's slow on surfing net

Thanks
0
 
ID3_FreakCommented:
Internet Explorer doesn't handle cache very well. Opera 7 www.opera.com is a better browser if you're looking for efficiency. Otherwise, go to the Control Panel/Internet Options. Under "Temporary Internet files" Click "Settings". Under "Check for newer versions of stored pages" choose either "Every time you start internet explorer" or "Never". For the fastest loading choose never. Clicking the "Refresh" button in IE will always reload the page from the net.

Happy surfing.
0
 
ahpaulAuthor Commented:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Cache\
Persistent DWORD as 1
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.