troubleshooting Question

how to enable ide-scsi

Avatar of gottin
gottin asked on
Linux
3 Comments1 Solution769 ViewsLast Modified:
that's everithing I want to be answered - how to enable ide-scsi.

The situation is that I'm using Fedora 1 and after installing k3b the next problem occured:
----------------------------------------
No support for ATAPI with cdrdao
You will not be able to use all your reading devices as copy sources since there is at least one not configured to use SCSI emulation and your system does not support ATAPI with cdrdao.
Solution: The best and recommended solution is to enable ide-scsi (SCSI emulation) for all devices. This way you won't have any problems.
----------------------------------------
Now I can only write Data CDs
I can't Copy CDs
I can't erase RWs
and some more...

So please help me to enable ide-scsi for my CD-RW.

10x
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 3 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros