We help IT Professionals succeed at work.

HDD Showing Used Space after partition/format

dllfile
dllfile asked
on
Medium Priority
2,721 Views
Last Modified: 2012-05-04
Hi, I have a 80GB hard drive that runs fine, I have tested it and it gives no errors, I even checked it with Partition Magic and windows 2000 and xp, I have deleted the parition and created it again using partition magic 8 and even in windows tryint to solve my problem, but nothing seems to work.

The problem is after I create the partition and format the drive NTFS I have tried also changing cluster sizes, but nothing is helping, anyway after the format it says there is around 65MB of used space on the drive and it says its allocated to system files. I thought at first maybe my OS (windows 2000) was doin it, so I wiped the 40GB Drive C: and also the 80GB deleted partitions on both drives and started fresh, I have the same result in drive d: still saying 65MB used space even when using the partition magic from boot disks in dos mode. Anyone experience or know how to solve this problem? I cannot figure it out and its annoying me since I want the drive for just storage and I am wanting the full capacity. Thnx!
Comment
Watch Question

Author

Commented:
right, but im not asking why when formatted it is less, I am asking why after I make a clean new partition and format i, it says used space 65MB when ive not put nothing on it yet.

Author

Commented:
http://webpages.charter.net/dougp/pics/drive.jpg

here is a screenshot, I deleted the partition of my other computer, installed Windows 2000 then I created a new partition on another hard drive, my 60GB drive, formated it, and now it shows it has 66.2MB used space, but I have not put nothing on it yet, at most there should only be some KB used space, so I have no clue why it is doing this?

Commented:
From your screen shot it looks like you are running ME?
If so you will have a recycle bin and it is also monitored by system restore this would be stored on the drive.
You can check by disabling system restore.
Also under folder options tick show all files. As what is on the drive is hidden. This will alow you to see what is taking up the space.
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
excellent, I have been sitting here wondering for a while now why it was doing this, I noticed before using an updated fdisk for large partitions I made it a fat32 drive and it did not have used space, but since I wanted ntfs, i delted and remade it as ntfs, but was showing 60-67MB used space and was wondering why, but I think I understand now. Thnx alot for your help, // Cheers, dllfile
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.