My IP is my router

I have a Billion 5100 modem/router and I wish to start a internet service with my IP. I told the router to direct the static ip to my windows server (192.168.1.100). I went through NAT config to configure it. I entered my static ip from SwiftDSL and it justs comes up with my router login box. I have set the start port to 80 and end to 80. Help?
callumjonesAsked:
Who is Participating?
 
HDWILKINSConnect With a Mentor Commented:
Am I correct that you want to share your IP connection to other computers (on the inside of the router) or are you really trying to provide outbound web services.  

You said:
"I have a Billion 5100 modem/router and I wish to start a internet service with my IP. I told the router to direct the static ip to my windows server (192.168.1.100). I went through NAT config to configure it. I entered my static ip from SwiftDSL and it justs comes up with my router login box. I have set the start port to 80 and end to 80. Help?"

Try to set the router back to its defaults.

The modem/router is picking up your  IP xxx.xxx.xxx.x and connecting to your ISP.  It provides DHCP services in the range of 192.168.1.x on the inside of the LAN.  This is a private IP range.  The router will probably have an inside IP address of 192.168.1.1 (or whatever) and your PC will have an IP address of 192.168.1.100 (or whatever).

From your browser, if you enter 192.168.1.1 you should get into the routers admin services and you can see what the IP is on the outside (WAN side) of the router.  You can ping the router's IP and you should be able to ping yourself.

Then connect to the internet to insure you have a connection.

Then if you want to serve up (whatever) to the outside of the router you can configure the router to direct inbound traffic if thats what you want to do.  But get on line first.

If I understand what you have, this is ADSL.  If ADSL you won't have enough outbound bandwidth to do much of anything and my guess is that your IP address on the WAN side may change from day to day (but it may not).
0
 
Fatal_ExceptionCommented:
In other words, you want to host your own website..  right..??  You enter your routers config (192.168.1.1) and then go to the tab that allows for forwarding..  In that interface, you need to specify the ports to forward (TCP 80) and the IP address of your server...  You should not be entering your Global IP address, but the Internal Server's IP address..

Maybe I am on the wrong track here, if so, please advise...

FE
0
 
BoycerCommented:
No fatal exception I think your on the right track, but it sound like he may have the router set to dynamically assign an ip to his windows server. It's in the right range.

Callumjones,

Did you get a valid static ip from your ISP. You need to put this in under the WAN settings in your router along with any other settings your ISP gave you such as DNS or Gateway.

Then you go to your Lan settings and change if possible the length of time of your leased Ip address so it never expires or you disable DHCP and use static IP address for the computers on your network. So your windows server would become 192.168.1.2  and so on, increasing the last number for each pc.

Once this is done, then go to the NAT settings and under Virtual Servers you specify the Ip address you gave your windows server.

ex: 192.168.1.2  is private IP, Private Port(start) is 80, Type is TCP, Public Port(end) is 80.

Once you have done this it should work, if it doesn't check your firewall settings regarding stateful packet inspection alnd TCP, you may have to uncheck it.


 
0
 
Fatal_ExceptionCommented:
Additionally, many routers come with the option of 'Remote Aministration'..  Make sure that is turned off..  This is much more insecure..
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.