troubleshooting Question

Yet another "Disk Read Error Occurred" on a new drive.

Avatar of emsaddict
emsaddict asked on
Hardware
155 Comments3 Solutions5960 ViewsLast Modified:
I have read many posts about this error, but I haven't been able to find a solution that fits or that I could follow long enough to get anywhere.

My story as it unfolded:

I bought a new Maxtor 160GB Ultra Series HD and installed it as the master drive on a PIII 933MHz computer and did a clean install of XP pro with NTFS.  I placed my older 45 GB HD on the secondary connection as a slave.  It was formatted with NTFS also and serves as the backup drive.

Everything was working fine for the first three weeks.  I did start having problems with programs starting to freeze occasionally and I assumed that it was just a result of doing so many installs and that I would be able to fix it up later on after I had the computer customized.  Nothing was too drastic until the other night when some programs started acting up and I decided to reboot.  Upon rebooting, I was greeted with “A disk reading error has occurred.  Press c-a-d to reboot.”  It quickly turned into a circular path that lead nowhere.

I had been doing some intensive disk activity like Virus, Trojan, Adware scanning on a regular basis, but I kept the can-opener far away, and as far as I am concerned, none of these should have caused problems for the HD.  The AV, AT, and AW programs were all up to date and had never found any problems.  I have a Hardware Firewall as well as a Software firewall running, and WinXP was updated to the latest service pack and patches.  I am certain that this was not caused by a hack attack or rouge app.

I ran the Maxtor diagnostic program via a boot CD and it reported the drive was error free.  I ran the XP recovery program and it reported a successful recovery.  I ran chkdsk and it said there a few errors that it had repaired.  But, I continued to see the error on rebooting.  The BIOS detects the drive and displays the information correctly on the pre OS boot screen.  I can’t say for sure, but it appears the error shows almost instantly even before I believe the HD has time to spin up.

I have since moved the 160GB drive to the slave position and placed a spare 15GB drive in the master position and installed XP.  I can freely explore the 160HD, copying, scanning, moving files and folders until my heart is content.  I have run scandisk and it doesn’t find any errors, but it’s probably not looking for boot sector errors because the drive in not in the boot position.

Now, finally to a question:  Is this drive crashing?  Is there anything else I can do now to check/fix the drive?  The Maxtor site, prior to it going down, said that unless diagnostic program returned an error the drive is okay…

I would like try anything to get the drive back the way it was without formatting it and restarting the customizing all over.

Any ideas?  Is everyone still awake after that long winded description?

TIA for any help.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 3 Answers and 155 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 3 Answers and 155 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros