HYPERTERMINAL EMPTY

Hi
Im trying to access my switch  through the com port 1 db9 connection . when i go to open hyperterminal it wont open and it reads empty on the menu tab

such as : i got to start - prog - access - communications - hyper.. - EMPTY

What do I do ? thanks

servergms
servergmsAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
anupnellipConnect With a Mentor Commented:
>> do i need to remove the switch from the network ? such as , remove all the rj45's from their ports
No you dont have to do that .
>> cant see where to select com port 1
when u open Hyper terminal the first screen asks for name > give any name here .
next screen ask for the connection detail > select com1 from the drop down list in connect using tab .
next u get the port settings > enter the values I mentioned earlier here .

If u r not getting these screens then after opening hyper terminal got to > file > new connection . You will be asked to open if u want to save settings say no to all & the above mentioned screens will come .
 
0
 
anupnellipCommented:
when running hyper terminal select
COM port to communicate with the switch - COM1 .
 Set the serial port properties then press OK.
-- Bits per second: ( Usually 9600 ) - but check your switch manual for the correct speed to select .  
-- Data bits: 8
-- Parity: None
-- Stop bits: 1
-- Flow control: None
0
 
servergmsAuthor Commented:
i cant see where to select com port 1
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
servergmsAuthor Commented:
oh wait a second . do i need to remove the switch from the network ? such as , remove all the rj45's from their ports ?  thanks
0
 
servergmsAuthor Commented:
when i open hyperterminal it opens to a empty folder ?
0
 
servergmsAuthor Commented:
Im sorry for my ignorance . I cant see where to choose com port 1 . Is it in the drop down menu ?

0
 
servergmsAuthor Commented:
ok im sorry was using the wrong hyperterminal . I got it setup ok as you said but i can't see anything from the switch . here is what they say to do  :
Connect the female connector of the RS-232 cable directly to the console port on the switch, and tighten the captive retaining screws.


Connect the other end of the cable to a terminal or to the serial connector of a computer running terminal emulation software.


Set the terminal emulation software as follows:

Select the appropriate serial port (COM port 1 or COM port 2).


Set the data rate to 9600 baud.


Set the data format to 8 data bits, 1 stop bit, and no parity.


Set flow control to none.


Under Properties, select VT100 for Emulation mode.


Select Terminal keys for Function, Arrow, and Ctrl keys. Ensure that you select Terminal keys (not Windows keys).


 NOTICE: When you use HyperTerminal with the Microsoft® Windows® 2000 operating system, ensure that you have Windows 2000 Service Pack 2 or later installed. Windows 2000 Service Pack 2 allows you to use arrow keys in HyperTerminal's VT100 emulation. See www.microsoft.com for information on Windows 2000 service packs.  

After you have correctly set up the terminal, plug the ......           I got this at :

http://docs.us.dell.com/docs/network/9p140/en/ug/pc3248cb.htm#1102696
Where ius properties in hyperterminal for me to choose vt100 ?  I still can't seem to read the switch or send the firmware to it  .
 thanks servergms
0
 
servergmsAuthor Commented:
ok i found the properties and set it to vt100 but i still cant cominicate with the switch but we're getting closer .
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.