Solved

HYPERTERMINAL EMPTY

Posted on 2004-03-27
8
1,575 Views
Last Modified: 2008-01-09
Hi
Im trying to access my switch  through the com port 1 db9 connection . when i go to open hyperterminal it wont open and it reads empty on the menu tab

such as : i got to start - prog - access - communications - hyper.. - EMPTY

What do I do ? thanks

servergms
0
Comment
Question by:servergms
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 2
8 Comments
 
LVL 10

Expert Comment

by:anupnellip
ID: 10697452
when running hyper terminal select
COM port to communicate with the switch - COM1 .
 Set the serial port properties then press OK.
-- Bits per second: ( Usually 9600 ) - but check your switch manual for the correct speed to select .  
-- Data bits: 8
-- Parity: None
-- Stop bits: 1
-- Flow control: None
0
 

Author Comment

by:servergms
ID: 10697525
i cant see where to select com port 1
0
 

Author Comment

by:servergms
ID: 10697533
oh wait a second . do i need to remove the switch from the network ? such as , remove all the rj45's from their ports ?  thanks
0
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

 

Author Comment

by:servergms
ID: 10697538
when i open hyperterminal it opens to a empty folder ?
0
 

Author Comment

by:servergms
ID: 10697545
Im sorry for my ignorance . I cant see where to choose com port 1 . Is it in the drop down menu ?

0
 
LVL 10

Accepted Solution

by:
anupnellip earned 500 total points
ID: 10697561
>> do i need to remove the switch from the network ? such as , remove all the rj45's from their ports
No you dont have to do that .
>> cant see where to select com port 1
when u open Hyper terminal the first screen asks for name > give any name here .
next screen ask for the connection detail > select com1 from the drop down list in connect using tab .
next u get the port settings > enter the values I mentioned earlier here .

If u r not getting these screens then after opening hyper terminal got to > file > new connection . You will be asked to open if u want to save settings say no to all & the above mentioned screens will come .
 
0
 

Author Comment

by:servergms
ID: 10697599
ok im sorry was using the wrong hyperterminal . I got it setup ok as you said but i can't see anything from the switch . here is what they say to do  :
Connect the female connector of the RS-232 cable directly to the console port on the switch, and tighten the captive retaining screws.


Connect the other end of the cable to a terminal or to the serial connector of a computer running terminal emulation software.


Set the terminal emulation software as follows:

Select the appropriate serial port (COM port 1 or COM port 2).


Set the data rate to 9600 baud.


Set the data format to 8 data bits, 1 stop bit, and no parity.


Set flow control to none.


Under Properties, select VT100 for Emulation mode.


Select Terminal keys for Function, Arrow, and Ctrl keys. Ensure that you select Terminal keys (not Windows keys).


 NOTICE: When you use HyperTerminal with the Microsoft® Windows® 2000 operating system, ensure that you have Windows 2000 Service Pack 2 or later installed. Windows 2000 Service Pack 2 allows you to use arrow keys in HyperTerminal's VT100 emulation. See www.microsoft.com for information on Windows 2000 service packs.  

After you have correctly set up the terminal, plug the ......           I got this at :

http://docs.us.dell.com/docs/network/9p140/en/ug/pc3248cb.htm#1102696
Where ius properties in hyperterminal for me to choose vt100 ?  I still can't seem to read the switch or send the firmware to it  .
 thanks servergms
0
 

Author Comment

by:servergms
ID: 10697640
ok i found the properties and set it to vt100 but i still cant cominicate with the switch but we're getting closer .
0

Featured Post

Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

NTFS file system has been developed by Microsoft that is widely used by Windows NT operating system and its advanced versions. It is the mostly used over FAT file system as it provides superior features like reliability, security, storage, efficienc…
Read  the original post  on Monitis Blog. Hi.  My name is Erik Dietrich, and this is the first time I’ve posted on the Monitis blog.  By way of introduction, I thought it would make sense to talk about my initial experience with Monitis.   Befo…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question