Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 434
  • Last Modified:

Ie cookies not enabled

I am stumped.  I have been working on this problem for 3 days.  I have tried every solution on the internet to no avail.

the problem:
A site with a username and password field and a login button will not let me log in 'http://www.islandnet.com/'
it says that my cookies are not enabled.  I have renamed dll's, edited the registry removing IE migrate keys ect just like the support articles told me to........before re-installing windows.  I have deleted cookies too and renamed potential 'corrupt' cookies.  No luck.  Anyone have any ideas?

Thanks in advance
0
shantelechy
Asked:
shantelechy
  • 2
  • 2
  • 2
  • +2
4 Solutions
 
CrazyOneCommented:
If you have any add or pop up blockers they could be the problem. Also any other program running in the back ground my be causing some interference. You may find which one it is by process of elimination by closing them down one at a time. Also check to see if maybe if you are running a firewall if it is causing the problem.

Start > Run rundll32 setupwbv.dll,IE6Maintenance

or

http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q194/1/77.asp&NoWebContent=1 

Control Panel > Add/Remove Programs
On the Install/Uninstall tab, click Microsoft Internet Explorer
click Add/Remove
click Repair the current installation of Internet Explorer
0
 
CrazyOneCommented:
For XP

How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;318378

or

Start > Run rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 C:\windows\inf\ie.inf

or

Right click on C:\windows\inf\ie.inf and select Install
0
 
shantelechyAuthor Commented:
There was Mcafee software on this computer which was uninstalled.  Now there is AVG antivirus, zone alarm. and running procs are cleared up.  It's gotta be some hiding dll somewhere.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
COBOLdinosaurCommented:
Well this is not the easiest way to find it, but there is a list of the most common nasty dlls here:

http://sysinfo.org/bholist.php

Anything with a status ov X is known to be a bad actor, anything with an O status is suspect.  Unfortuantely it is a long list.:^(

Cd&
0
 
pippothegreatCommented:
first go to tools - internet options - privacy - and accept all cookies, check if the login page works then. if not it might be your mcafee thats screwing this up you'll have to manually remove the dll's in the registry here's how... http://help.isu.edu/disppage.php?doc_id=588&sec_id=39
0
 
Asta CuCommented:
Have you been helped or is more needed?  

From IE - tools - Reset Web Options and return all IE to default settings to test and reboot to advise impact.

Rename HOSTS to oldhosts.
0
 
shantelechyAuthor Commented:
the cache wasn't fully cleared. now it is, now it works. thanks ppl.
0
 
Asta CuCommented:
Great news, thanks for the update and "B" grade.  Hopefully, the next time we meet, we can provide you with what you deem to be "A" level solutions.
Best wishes,
":0) Asta
0

Featured Post

Become an Android App Developer

Ready to kick start your career in 2018? Learn how to build an Android app in January’s Course of the Month and open the door to new opportunities.

  • 2
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now