• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 348
  • Last Modified:

Exch.2003 on Small Business Server 2003: How to configure additional email domain names ?

Hi,

I just installed an SBS2003 and set up everything fine and I can receive Emails on my exchange server from the internet with SMTP, but only on the domain name I set up during install:

max.pumpe@myfirstdomain.com

Now I want to set up the server to also receive mail like

max.pumpe@myseconddomain.com

into the same post box.

How can I configure additional email domain names ?

Thanks
Max
0
Maxpumpe
Asked:
Maxpumpe
  • 2
  • 2
1 Solution
 
visioneerCommented:
In the Server Manager, expand "Recipients", then right-click "Recipient Policies", select "New / Recipient Policy".  Select "Email Addresses" and click OK.  In the General tab, give the policy a name like "myseconddomain".  In the "E-mail Addresses (Policy)" tab, click "New..." then "SMTP address", then enter the following into the Address field:

@myseconddomain.com

Make sure the box "This Exchange Organization is responsible for all mail delivery to this address" is checked.  Click OK.

Now place a check-mark next to the new SMTP address to make sure it is enabled.

Click OK and you're all set.  It will ask you if you want to update all your recipients with this new address.  That's up to you.
0
 
MaxpumpeAuthor Commented:
Hi,

I managed to do the steps exactly as you wrote and answered the question to update all recipients with yes, but it doesn't work, and I don't know why. I can send a mail from the internet to the first domain, but if I sent a mail to the same mail name but with the second domain name it will be repelled.

If I ping both domain names from the internet I get exactly the same IP address back, so there is no name resolution problem.

Maybe I have to setup something in the dns server ?

Any suggestions ?

Thanks
Max
0
 
visioneerCommented:
Yes, if you have not already created an MX record for the new domain, the mail servers out in the rest of the world will not know what server hosts the mail.

http://www.rscott.org/dns/mx.html
0
 
MaxpumpeAuthor Commented:
I made it ! It was not the mx, but I had to define the filter rules in the dialog box for the Recipient Policy, and now it works !

Thanks a lot

Matthias
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now