Bootup, message: Refresh rate lower than recommended - lasts for 15 seconds.

When I boot up, I get a flag in the system text:  "Refresh rate lower than recommended.  Press "exit" to proceed."  When I press exit on the monitor face, I then see the Wdos XP logo until it boots to Wdos.  NEC/Mitsubishi support could not help.  They just say it's not the drivers because this happens before Wdos loads.

Wdos XP Pro
NEC/Mitsubishi FP 1375X 22" CRT.
ABIT 875P – IC7 – MAX 3
CPU: [800 FSB] Intel Pentium 4 CPU 3.2 GHZ
RAM: 1 GB  CORSAIR CL2 XMS 3200
HDD: Western Digital 74GB Raptor 740GD 10000RPM SATA
VIDEO:  ATI 9600 XT  
CohokeithAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
spiderfixConnect With a Mentor Commented:
There should be a setting in the monitor itself (OSD) "Horizontal Frequency"

That monitor is meant to work on a MAC or a PC and it sounds like the
Horizontal Frequency rate is set more towards the MAC side. MACs
use lower scan rates.

That monitor does 30 kHz to 130 kHz and if your getting that error
"Refresh rate lower than recommended..." it's during the initialization
reading of the ATI card and the device it's outputting to (the monitor).

For that card (ATI 9600) you should be able to do anything from 75kHz
and higher.
0
 
sirbountyCommented:
Try booting into safe mode and adjusting your settings there...
http://support.microsoft.com/?kbid=315222
0
 
CohokeithAuthor Commented:
This is not a Windows prob.  It is a boot problem and safe mode is not needed, according to NEC support.

I get the error flag in the dos style text during boot up and before wdos loads.

Keith
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
sirbountyCommented:
>>>When I press exit on the monitor face, I then see the Wdos XP logo until it boots to Wdos<<<

If this is the case, you should be able to boot into safe mode, no?

Try resetting your BIOS to defaults, or have you already?
0
 
CohokeithAuthor Commented:
Ok, I'm an advanced user, but not great on BIOS.  Which bios setting should I tweak?

Keith
0
 
Lobo042399Commented:
Hi Cohokeith,

What it seems to be is a problem between your video card and your monitor.

The table in this page shows reccommended refresh rates for different monitor configurations:

http://mirror.ati.com/products/radeon9600/radeon9600pro/specs.html

This page contains a table of Refresh Rates for your 1375X:

http://www.necmitsubishi.com/products/ProductDetail.cfm?Product=99&ClassificationFamily=1&Classification=1

I hope that helps.

Good Vibes!!

Lobo
0
 
CohokeithAuthor Commented:
Several of you were on the right track, but RID stated it best in another forum:
"It may very well be that the monitor reacts to basic VGA, like the POST screen and perhaps XP splash screen and thinks that this is the signal its going to have to live with. Removing the message with "Exit" just removes the message, but doesn't change the settings, of course. Usually, the monitors have a sort of setup menu in which this "alert" can be disabled.
/RID"

I crawled through menus using the monitor buttons and found an option to disable the refresh rate warning.  All is well.
(I didn't mean to cross post.   I initially couldn't find my first post and thought it didn't get posted)

Thank you
0
 
Lobo042399Commented:
Hi Cohokeith,

Glad the problem is solved.

Good Vibes!

Lobo
0
 
Lobo042399Commented:
Well, I want the points but to be honest I think Koho got it solved by himself...

Good Vibes!

Lobo
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.