Solved

Bootup Message:  "Refresh rate lower than recommended.  Press "exit" to proceed."

Posted on 2004-03-28
11
690 Views
Last Modified: 2008-02-01
When I boot up, I get a flag in the system text:  "Refresh rate lower than recommended.  Press "exit" to proceed."  When I press exit on the monitor face, I then see the Wdos XP logo, which it was masking, until it boots to Wdos.  NEC/Mitsubishi support could not help.  They just say it's not the drivers because this happens before Wdos loads.

Wdos XP Pro
NEC/Mitsubishi FP 1375X 22" CRT.
ABIT 875P – IC7 – MAX 3
CPU: [800 FSB] Intel Pentium 4 CPU 3.2 GHZ
RAM: 1 GB  CORSAIR CL2 XMS 3200
HDD: Western Digital 74GB Raptor 740GD 10000RPM SATA
VIDEO:  ATI 9600 XT
0
Comment
Question by:Cohokeith
11 Comments
 
LVL 44

Expert Comment

by:CrazyOne
ID: 10700585
>>>They just say it's not the drivers because this happens before Wdos loads.

I believe they are wrong. I believe the drivers are loaded but not put into play before Winodws pops up
open Control Panel > Display
Click the settings tab
Click the advanded button
Under the monitor tab change your resolution.
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 10700593
Aslo do this

Start > run msconfig
Click the boot.ini tag
if any of the boxes that have the / as its first character listed it here.
0
 
LVL 13

Expert Comment

by:compfixer101
ID: 10701249
change the montitor resolution to something else match the monitor refresh rate to the approite refresh of the resolution this happened  at school
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 31

Expert Comment

by:rid
ID: 10701317
The message comes from the monitor itself. It is not driver-dependent. As suggested by compfixer, you need to adjust screen settings, in this case the frame rate or vertical frequency. Like, if you use 72Hz change to 85Hz (or whatever is suitable to your monitor).
/RID
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 10701672
Hmmm interesting. For me I can't change the resolutiong except after the driver is loaded and I am in windows. Non of my monitor controls have anythng on it to control refresh rates. So how does one change the refresh rate before windows load. Just curious.
0
 
LVL 31

Accepted Solution

by:
rid earned 125 total points
ID: 10701723
It may very well be that the monitor reacts to basic VGA, like the POST screen and perhaps XP splash screen and thinks that this is the signal its going to have to live with. Removing the message with "Exit" just removes the message, but doesn't change the settings, of course. Usually, the monitors have a sort of setup menu in which this "alert" can be disabled.
/RID
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 10701761
Yeah that much I figured but how does one change the refresh rate when not in windows. I am just being curious here. A driver of sorts I believe is in play as soon as ntdetect.com is loads. I suppose one might be able to corrrect this by going into safe mode since it loads the VGA driver and change the resolution.
0
 
LVL 31

Expert Comment

by:rid
ID: 10701799
Perhaps I have expressed myself sloppily. I didn't mean to say that the refresh rate should be changed when not in windows - I don't think that is possible without drivers loaded. I meant that if this "warning" is coming up even when running normal screens (O/S loaded properly) the screen settings maybe ought to be adjusted. If it just pops up during POST and splash screen, it can be disregarded and disabling the alert function may be a good idea.
/RID
0
 
LVL 44

Expert Comment

by:CrazyOne
ID: 10701832
:)
0
 

Author Comment

by:Cohokeith
ID: 10703118
Several of you were on the right track, but Rid stated it best:
"It may very well be that the monitor reacts to basic VGA, like the POST screen and perhaps XP splash screen and thinks that this is the signal its going to have to live with. Removing the message with "Exit" just removes the message, but doesn't change the settings, of course. Usually, the monitors have a sort of setup menu in which this "alert" can be disabled.
/RID"

I crawled through menus using the monitor buttons and found an option to disable the refresh rate warning.  All is well.

Thank you  
0
 
LVL 31

Expert Comment

by:rid
ID: 10703182
My pleasure!
/RID
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Like many organizations, your foray into cloud computing may have started with an ancillary or security service, like email spam and virus protection. For some, the first or second step into the cloud was moving email off-premise. For others, a clou…
Skype is a P2P (Peer to Peer) instant messaging and VOIP (Voice over IP) service – as well as a whole lot more.
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question