I can't get to experts exchange.

I can't figure out what happened.

I am writing this from my other computer on the same internet connection but my other machine can no longer get to www.experts-exchange.com. It could eariler today but I came back and it says it is just finding the site.

I have:

Checked for spybots.
Checked for viruses.
Cleared all temporay internet files, cookies and history.
Checked all security settings & privacy settings.
Checked Proxy settings.
Restored all default advanced settings.

I can get to any other website it seems.

I also cannot ping the Internet Addy.....but can from the working machine.

I checked my hosts files - nothing unusual there.
Restarted too.
Checked my startup items and nothing that should not be there.
LVL 31
Gareth GudgerAsked:
Who is Participating?
Gareth GudgerConnect With a Mentor Author Commented:
I remembered that I had specified a manual IP for the DNS servers for a VPN tunnel. Although it had worked for weeks and was still working with every other site.....was weird. Went back to my ISPs DNS and every is fine. Forgot I had then there bur not sure why that one address stopped working from that other server.
Gareth GudgerAuthor Commented:
Ping responds with "Unknown host" from the one machine.

Again...works fine from my other machine. And every other site has so far worked on the problem machine.
Gareth GudgerAuthor Commented:
I can also get emails from experts-exchange on my problem machine......but no internet site.
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Hi diggisaur,
Got yourself into a spot of trouble, eh? :D
How about hosts/lmhosts under windows\system32\drivers\etc - anything there?
Have you checked for spyware, etc (the usual - I know YOU know this...)
How about your internet cache - clear it, along with your cookies...
Gareth GudgerAuthor Commented:
Actually just fixed it.....

Dang it SirBounty.....I specified all that in question :)

That was weird - I swear I didn't see anything beginning with "I have:"...

Sorry about that...
Gareth GudgerAuthor Commented:
LOL.....gives him some eye glasses... :)
No kidding - I need them...
So, you're all set then?
Gareth GudgerAuthor Commented:
Yeah....I'm good...thanks for your help.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.