• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 778
  • Last Modified:

To Remove sent by from the letter head

Hi

I am using Lotus Notes R5.  When i create a new memo under my name in the letter head in bolded words, one more line comes with Sent By : with my name.  The spelling of this name is wrong.  Others in our company don't get this extra line.  For them only the date comes.  How can I remove this "Sent By" field.  
I check the properties and its using StdR50Mail template.

Pls tell me how to remove the sent by field.

Thanxs
av_pal
0
av_pal
Asked:
av_pal
2 Solutions
 
madheeswarCommented:
ur using another email database which is not yours.

So, open ur own mail database and also check the location document which should point to your mail file
0
 
ArunkumarCommented:
Visit your Profile document in mailbox.  You will see the misspelled name there.  Change it to the correct one and it will remove the sent by display on your mails...

Good Luck.  

Mady... I dont think location document has anything to do with this...

:-)
Arun.
0
 
qwaleteeCommented:
Arun is correct, but letme add that having an extra space or a blank line in the profile's owner field will cause this problem.

So, in yor inbox, click the TOOLS button, and choose PREFERENCES.  I the owner field, make sure it is spelled EXACTLY like your Notes users name, including those fully parts (e.g., George Bush/White House, not just George Bush).  Then,, place the cursor right after the last letter, and hold down the delete key for a few seconds to make sure there is nothing after it, icnluding spaces and blank lines.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
ArunkumarCommented:
If you run away with my points qwaletee .....
0
 
qwaleteeCommented:
Kepe the points
0
 
ArunkumarCommented:
:-)
0
 
av_palAuthor Commented:
Thanks for the updates. I tried  changing the preference but that did not help.  But while trying to change my pwd I saw that my id file name was mispelled.  It seems that MIS created the id with a wrong name.  Later when i asked them to correct it, they changed it in the address book, but the id file remained the same.  

I guess this was causing the problem. I have informed MIS, asked them to give me new ID file.

I will split the points with Arun Kumar and qwaletee. One got the correct answer and the other made it clear.

thanxs to all..... :-)
0
 
ArunkumarCommented:
As long as it worked for you Pal !!!

:-)
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now