?
Solved

Dragging messages from outlook

Posted on 2004-03-29
5
Medium Priority
?
448 Views
Last Modified: 2010-04-08
Hi,

If I dragged a message from Outlook 2000 onto my desktop and the file already exists Outlook renamed the file by appending (2) to the filename, Outlook 2003 does not do this.  For example, I have an email titled Test.  If I drag the message onto my desktop it creates a file called Test.msg if I drag the same message onto my desktop again it creates a file called Test(2).msg and so on.  I have now upgraded to Outlook 2003 and if I try the same operation I get prompted to overwrite the existing file.  Is it possible to set Outlook 2003 to automatically change filenames like Outlook 200 did.

Thanks

Frank  
0
Comment
Question by:FC01
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 67

Accepted Solution

by:
sirbounty earned 2000 total points
ID: 10703476
Not sure, but see if this will help...(change format from Unicode to ANSI standard...)

In the Custom Installation Wizard, on the Change Office User Settings page, click the plus sign (+) next to Microsoft Office Outlook 2003.
Under Tools | Options\Other\Advanced, double-click MSG Unicode format when dragging to file system.
Click the Apply Changes radio button.
Clear the Check to set messages as Unicode format. Uncheck for ANSI. check box.
Click OK.

--------------------------------------------------------------------------------

Note   If you drag an Outlook item into the body of a message that you are composing when using Microsoft Office Word 2003 as your e-mail editor, the format of the item will be ANSI regardless of the setting specified in the MSG Unicode format when dragging to file system policy. However, if you drag the item to the Attachments box in the message instead, the file format policy will be followed.

http://www.microsoft.com/office/ork/2003/three/ch7/OutB06.htm
0
 
LVL 3

Author Comment

by:FC01
ID: 10703619
I'm using Outlook 2003 but dont have Office 2003 installed, therefore I dont have the Change Office User Settings page.  Within Outlook if I go Tools | Options\Other\Advanced I do have an option to save messages in Unicode format but this does not help.

Regards,
0

Featured Post

Enroll in August's Course of the Month

August's CompTIA IT Fundamentals course includes 19 hours of basic computer principle modules and prepares you for the certification exam. It's free for Premium Members, Team Accounts, and Qualified Experts!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Find out what you should include to make the best professional email signature for your organization.
This article describes how to import an Outlook PST file to Office 365 using a third party product to avoid Microsoft's Azure command line tool, saving you time.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question