Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Wireless permissions question

Posted on 2004-03-29
7
Medium Priority
?
530 Views
Last Modified: 2011-09-20
Hi,

I have my desktop and notebook connected in a peer-to-peer Ethernet network in simple file sharing mode. Desktop also provides the Internet connection for both machines.

Now I am trying to set up also a peer-to-peer wireless network, and I've had a hell of a time. Anyway, after weeks of trial and error and no usable support from Netgear except for a couple of dangerously incompetent suggestions which I fortunately did not follow, I managed to get the wireless USB adapters to see each other and establish "excellent" connection.

However, this is the problem I'm having now:

1. Desktop can see Notebook but when I double click on it I get a message saying I may not have permission for this network and that the path couldn't be find.

2. If I try to ping Notebook, I get "request timed out."

3. On Notebook, when I click on View Workgroup Computers, I get the same "permission" and "path" error messages.

4. BUT, when I ping Desktop from Notebook, I do get a response, so Notebook does see Desktop.

I'm pasting below the ipconfig/all results from both machines. I hope someone can help me on this:

DESKTOP:
=======

Windows IP Configuration

        Host Name . . . . . . . . . . . . : desktop
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : Yes
        WINS Proxy Enabled. . . . . . . . : No

PPP adapter Atlanet:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
        Physical Address. . . . . . . . . : 00-53-45-00-00-00
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 62.123.62.119
        Subnet Mask . . . . . . . . . . . : 255.255.255.255
        Default Gateway . . . . . . . . . : 62.123.62.119
        DNS Servers . . . . . . . . . . . : 213.234.128.211
                                            213.234.132.130
        NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Wireless Network Connection 2:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : lenovo MA111 802.11b Wireless USB Adapter #2
        Physical Address. . . . . . . . . : 00-09-5B-42-85-04
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 192.168.0.3
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . :

-------------------
NOTEBOOK:
========
Windows IP Configuration

        Host Name . . . . . . . . . . . . : IBM-BCD1D50A823
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Mixed (this is my translation from Italian)
        IP Routing Enabled. . . . . . . . : No
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 3:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : NETGEAR MA111 802.11b Wireless USB Adapter #2
        Physical Address. . . . . . . . . : 00-09-5B-42-84-C0
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 192.168.0.4
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . :

Thanks,

CDRome
0
Comment
Question by:CDRome
  • 4
  • 3
7 Comments
 
LVL 27

Accepted Solution

by:
pseudocyber earned 2000 total points
ID: 10703970
To test, disable any firewalls on the notebook.
0
 

Author Comment

by:CDRome
ID: 10704071
Magic. That did it! Can't believe I didn't think of that :)

How come the firewall (ZoneAlarm) doesn't interfere with the Ethernet network between the two machines (only if it's set to Medium in the security tab) but it does with the wireless?

Also, is it a good idea to leave the Notebook without ZoneAlarm?
0
 
LVL 27

Expert Comment

by:pseudocyber
ID: 10704131
Offhand, I would just think it's the way that ZA was setup on the laptop - perhaps you missed a pop up, or didn't have the opportunity to learn about the network.

No, since you have ZA on the Notebook, I would go ahead and turn it back on.  Just go into the trusted networks and tell it that everything from your internal network is trusted - or you can narrow down the protocols if you want to.

Glad to hear it's working for you. :)
0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 

Author Comment

by:CDRome
ID: 10704172
It works fine with Local Zone at Low (off) and Internet Zone at Medium.

OK, you've earned your points, but can you give me a hand with Internet sharing too? I share the connection on Desktop with the Ethernet network, but it seems like it doesn't work on wireless. When I click on IE, I get a window asking me to connect to the Internet.

Are there any separate settings that I need to deal with for ICS through wireless or is this a ZA problem too?
0
 
LVL 27

Expert Comment

by:pseudocyber
ID: 10704193
I suspect you're getting network info from the WAP.  If you're using ICS, you need to get it from the ICS box, not the WAP.  Try disabling DHCP on the WAP if enabled.

HTH
0
 

Author Comment

by:CDRome
ID: 10704291
It's disabled already. There was no Gateway address, so I inserted the Desktop's IP. But it still doesn't work.

Sorry, this isn't fair. I'll post another question if I don't manage to figure it out myself.

Thanks for your help.
0
 
LVL 27

Expert Comment

by:pseudocyber
ID: 10704318
Ok.  I'll look for other question - thanks. :)
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
Tech spooks aren't just for those who are tech savvy, it also happens to those of us running a business. Check out the top tech spooks for business owners.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …

782 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question