Solved

problems recieving mail from exchange

Posted on 2004-03-29
25
212 Views
Last Modified: 2010-04-18
Exchange problem I can send emails but not receive the mails poll down from the ISP and I can see them in the mail box but they will not distribute to the client machines any Ideas. This was working but stopped on its own a couple of days ago
0
Comment
Question by:mollymon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 14
  • 10
25 Comments
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10707252
Is the Queue stopped? Any Exchange Services Stopped? Any event IDs? Are the mailboxes mounted?
0
 

Author Comment

by:mollymon
ID: 10707328
It just stopped on its own...tried to puge the mail but it was grayed out...so it was working.
0
 

Author Comment

by:mollymon
ID: 10707348
Maybe one of the services has stopped..just seems strange
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10707955
Yes if it is greyed out then one of your services is stopped. Go into the services control panel and list all the Exchange services here and there status.
0
 

Author Comment

by:mollymon
ID: 10708342
So do I just start all of the services?...why would the service just stop?
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10708871
Sometime they just seem to....had to start my fair share of Exchange services.

But to start them all work be incorrect..you dont need them all on. A couple are optional and I dont remember off my heart which all you need but if you post them here I can remember.
0
 
LVL 20

Expert Comment

by:What90
ID: 10709146
Check your event logs for error messages that are stopping Exchange services. If you find any post them here.

Which version of exchange do you have and is it patched with the lastest sp?
0
 

Author Comment

by:mollymon
ID: 10711870
No error messages all exchange services started...do you think the mailboxes are locked everything seems ok but mails will not go to client machines
0
 

Author Comment

by:mollymon
ID: 10711873
No error messages all exchange services started...do you think the mailboxes are locked everything seems ok but mails will not go to client machines
0
 

Author Comment

by:mollymon
ID: 10711876
No error messages all exchange services started...do you think the mailboxes are locked everything seems ok but mails will not go to client machines
0
 

Author Comment

by:mollymon
ID: 10711877
No error messages all exchange services started...do you think the mailboxes are locked everything seems ok but mails will not go to client machines
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10712722
Go the the Exchnage System Manager and make sure your mailboxes are mounted. You said your Information Store service was started correct?
0
 

Author Comment

by:mollymon
ID: 10713218
Maybe I'm being stupid but how do you check this mounting
0
 

Author Comment

by:mollymon
ID: 10713254
yes the info store service is running
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10713381
Open Exchange System Manager from the programs menu.

Go to Administrative Groups ==>  First Administrative Group ==> Servers ==> yourservername ==> First Storage Group

Here you will see the Mailbox store. Does it have any red marks on this name or if you right click does the menu say Mount or Dismount at the top.
0
 

Author Comment

by:mollymon
ID: 10714197
there are no red marks and it gives you the option to dimount...not to mount
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10714517
IS the queue still greyed out?

If so you might just want to try restarting the server.
0
 

Author Comment

by:mollymon
ID: 10716023
the queue is not greyed....I dont get it it all looks fine...if I go to the mail box I can see the idems they just wont go to the clients....we had the netsky virus proble a few days ago would that cause an issue...ps the purge option on the mailbox is greyed out...I'm lost any more ideas?
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10716647
Are you running antivirus scanning software on this server? If so, what? Make sure it is not scanning the Exchange directory.
0
 

Author Comment

by:mollymon
ID: 10717028
Whats the prob if it is?...I remove the antivirus software this am...have on line solution now
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10718462
Oh ok.

If you scan the directory the emails are in with a standard email scanner it will lock the queue if it finds a message with a virus it. It quarantines it and stops the queue. For email scanning you need to exclude the directory from regular scanning and get an Email SErver antiivirus plugin - like Symantec Corporate Edition Email Scanning.
0
 

Author Comment

by:mollymon
ID: 10721184
how do I unlock the queue
0
 
LVL 31

Accepted Solution

by:
Gareth Gudger earned 500 total points
ID: 10723468
I would create the exclusion of the Exchange directory in the virus scanner first and then try rebooting the computer.
0
 

Author Comment

by:mollymon
ID: 10731120
I removed the Virus checker...and restarted..same problem no mail
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 10764664
What happened? Fix it?
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Organizations create, modify, and maintain huge amounts of data to help their businesses earn money and generally function.  Typically every network user within an organization has a bit of disk space to store in process items and personal files.   …
Numerous times I have been asked this questions that what is it that makes my machine log on so slow, there have been cases where computers took 23 minute exactly after taking password and getting to the desktop. Interesting thing was the fact th…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question