Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 215
  • Last Modified:

problems recieving mail from exchange

Exchange problem I can send emails but not receive the mails poll down from the ISP and I can see them in the mail box but they will not distribute to the client machines any Ideas. This was working but stopped on its own a couple of days ago
0
mollymon
Asked:
mollymon
  • 14
  • 10
1 Solution
 
Gareth GudgerCommented:
Is the Queue stopped? Any Exchange Services Stopped? Any event IDs? Are the mailboxes mounted?
0
 
mollymonAuthor Commented:
It just stopped on its own...tried to puge the mail but it was grayed out...so it was working.
0
 
mollymonAuthor Commented:
Maybe one of the services has stopped..just seems strange
0
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

 
Gareth GudgerCommented:
Yes if it is greyed out then one of your services is stopped. Go into the services control panel and list all the Exchange services here and there status.
0
 
mollymonAuthor Commented:
So do I just start all of the services?...why would the service just stop?
0
 
Gareth GudgerCommented:
Sometime they just seem to....had to start my fair share of Exchange services.

But to start them all work be incorrect..you dont need them all on. A couple are optional and I dont remember off my heart which all you need but if you post them here I can remember.
0
 
What90Commented:
Check your event logs for error messages that are stopping Exchange services. If you find any post them here.

Which version of exchange do you have and is it patched with the lastest sp?
0
 
mollymonAuthor Commented:
No error messages all exchange services started...do you think the mailboxes are locked everything seems ok but mails will not go to client machines
0
 
mollymonAuthor Commented:
No error messages all exchange services started...do you think the mailboxes are locked everything seems ok but mails will not go to client machines
0
 
mollymonAuthor Commented:
No error messages all exchange services started...do you think the mailboxes are locked everything seems ok but mails will not go to client machines
0
 
mollymonAuthor Commented:
No error messages all exchange services started...do you think the mailboxes are locked everything seems ok but mails will not go to client machines
0
 
Gareth GudgerCommented:
Go the the Exchnage System Manager and make sure your mailboxes are mounted. You said your Information Store service was started correct?
0
 
mollymonAuthor Commented:
Maybe I'm being stupid but how do you check this mounting
0
 
mollymonAuthor Commented:
yes the info store service is running
0
 
Gareth GudgerCommented:
Open Exchange System Manager from the programs menu.

Go to Administrative Groups ==>  First Administrative Group ==> Servers ==> yourservername ==> First Storage Group

Here you will see the Mailbox store. Does it have any red marks on this name or if you right click does the menu say Mount or Dismount at the top.
0
 
mollymonAuthor Commented:
there are no red marks and it gives you the option to dimount...not to mount
0
 
Gareth GudgerCommented:
IS the queue still greyed out?

If so you might just want to try restarting the server.
0
 
mollymonAuthor Commented:
the queue is not greyed....I dont get it it all looks fine...if I go to the mail box I can see the idems they just wont go to the clients....we had the netsky virus proble a few days ago would that cause an issue...ps the purge option on the mailbox is greyed out...I'm lost any more ideas?
0
 
Gareth GudgerCommented:
Are you running antivirus scanning software on this server? If so, what? Make sure it is not scanning the Exchange directory.
0
 
mollymonAuthor Commented:
Whats the prob if it is?...I remove the antivirus software this am...have on line solution now
0
 
Gareth GudgerCommented:
Oh ok.

If you scan the directory the emails are in with a standard email scanner it will lock the queue if it finds a message with a virus it. It quarantines it and stops the queue. For email scanning you need to exclude the directory from regular scanning and get an Email SErver antiivirus plugin - like Symantec Corporate Edition Email Scanning.
0
 
mollymonAuthor Commented:
how do I unlock the queue
0
 
Gareth GudgerCommented:
I would create the exclusion of the Exchange directory in the virus scanner first and then try rebooting the computer.
0
 
mollymonAuthor Commented:
I removed the Virus checker...and restarted..same problem no mail
0
 
Gareth GudgerCommented:
What happened? Fix it?
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

  • 14
  • 10
Tackle projects and never again get stuck behind a technical roadblock.
Join Now