Solved

Wireless network problems

Posted on 2004-03-29
8
505 Views
Last Modified: 2013-11-09
I am trying to set up a wireless network between two computers. One is a laptop win win98se the other a desktop with XP Pro. Both computers have 801.11a cards. I can get the two cards to recognise each other in Ad-Hoc mode but no definitive data transfer, file sharing or entry to a workgroup. I have tried using the XP wizard to set up networks on both computers but has failed. The furthest I managed to get was to access the laptop files from the destop. But when I try to do the reverse I get a stop message that says 'Out of memory', i'm not sure Windows means that though. I also have a broadband connection on one of the computers and would like to share that as well. Can anyone help?

Many thanks!

Dan
0
Comment
Question by:dan390339
8 Comments
 
LVL 1

Expert Comment

by:tw20477
ID: 10710061
Dan,
Do you have a wireless router or an access point connected to a router?

Regards
0
 
LVL 5

Expert Comment

by:eddkhamou
ID: 10710257
Dan,

It might be more beneficial for you to go out and buy a wireless router.  You can find many deals on the Internet.  You can then share your connection more efficiently than using one of your computers to share the internet connection.

Hope this helps

Ed

Try www.pricewatch.com

0
 

Author Comment

by:dan390339
ID: 10712994
I do not have a router, and I don't think I can afford one.. Is there any other way of doing it?
0
 

Author Comment

by:dan390339
ID: 10713047
I'm really more interested in resolving my networking problem than sharing the BB.
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 

Expert Comment

by:Phoenix92x
ID: 10713976
Well for the workgroup assignment you just need to go into the properties in my computer and make sure they're on the same workgroup. Then set up file sharing permissions. This is just a maybe but Pro might still have simple file sharing turned on. Kill that.
Phoenix
0
 
LVL 2

Accepted Solution

by:
enkrypter earned 500 total points
ID: 10725482
Be sure you are not runnig any firewall software like zonealarm, or have the XP firewall on.  WHen setting up ad-hoc with two laptops you will need to staticly assign an IP address to both PCs in the same network.

i.e.  

PC1 = 192.168.1.4  subnet = 255.255.255.0
PC2 = 192.168.1.5  subnet = 255.255.255.0

AD-Hoc will see other wireless connections without IP assigned.  You need an IP to access the other PC.  If you are going to share your connection from a desktop you will need to turn your desktop connection into a makeshift wireless acces point by adding a wireless card to your PC.  Setup internet connection sharing making the wireless card the lan adapter.  Then set the wireless card to ad-hoc mode.  Set all wireless PC's to adhoc as well.  Then setup your wireless clients with hardcoded IP information and the IP of the wireless adapter on the desktop pc as teh default gateway.
0
 

Author Comment

by:dan390339
ID: 10737524
I have since loaded XP onto the laptop so there are no compatiility issues. I still get nearly the same thing. I can access the laptop files from the pc but not vice versa. It comes up with the drives but then denies access when I click on the drives. It even shared the broadband automatically! And it works! I just wish I could access the desktop files from the laptop..
0
 
LVL 2

Expert Comment

by:enkrypter
ID: 11253283
Sounds like a file permissions issue.  Open the administrative tools on each PC, then Computer Management.  Open users and groups.  Add a user to each pc with the exact same username and password.  Then whne you map the dirve, choose the logon as someone else option and use the account you created.  You can enable the guest account, but it is less secure and not reccomended.

E.X.

Computer1---------------------------------Computer2
User=bob                                           User=bob

both bobs' passwords need to be the same for simplicity, they canbe different, but it only complicates things.
0

Featured Post

Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

Join & Write a Comment

Suggested Solutions

Messaging apps are amazing tools with the power to do a lot of good, but the truth is the process of collaborating with coworkers requires relationships established through meaningful communication - the kind of communication that only happens face-…
Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now