• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 485
  • Last Modified:

URGENT Exchange Server Problem !

Hi All

This is a very urgent problem to solve and im sure its very easy to solve and ive overlooked something simple. I have a client whose server runs win2k with active directory and exchange 2k. All was well until yesterday when for some reason their net link was flooded. I tracked it down to be the smtp service generating the traffic. When stopped no traffic and link was fine, when service was started the link would be so busy that no traffic could pass through.

Under advice from a colleague i was told to remove and reinstall the smtp service. After reinstalling the service and verifying the settings for the server all seemed fine. This morning the client contacted me and said he was receiving the error

"No Exchange Server Found At xx.xx.xx.xx" when using outlook, and they use a program called pop beamer to pull the mail from the isps server where they have a single mail box. When pop beamer tried to send the mail to the exchange server it connects to the smtp server and you see:

Connection established with 192.168.0.1 [192.168.0.1]
< 220 xx.xx.Intranet Microsoft ESMTP MAIL Service, Version: 5.
> EHLO xx.xx.intranet
< 250-xx.xx.Intranet Hello [192.168.0.1]
< 250-AUTH GSSAPI NTLM LOGIN
< 250-AUTH=LOGIN
< 250-TURN
< 250-ATRN
< 250-SIZE
< 250-ETRN
< 250-PIPELINING
< 250-DSN
< 250-ENHANCEDSTATUSCODES
< 250-8bitmime
< 250-BINARYMIME
< 250-CHUNKING
< 250-VRFY
< 250 OK
Error: No Exchange server found at 192.168.0.1

i have removed the server and domain name obvioulsy but you get the idea. So im assuming its something ive missed in the config of the exchange server or the smtp server.

It is very urgent that i find a solution to this problem, and im willing to give 1000 points to fix this asap, i will give 500 in this question and 500 in a subsequent question to whoever can help me

Thanks in advance
0
Jarrod
Asked:
Jarrod
  • 2
1 Solution
 
VahikCommented:
http://support.microsoft.com/default.aspx?scid=kb;en-us;290290

read this carefully.U may need to reinstall ur exchange server again.
0
 
JarrodAuthor Commented:
Thanks Vahik, the link you provided solved that problem. Unfortuantely after the smtp service was fixed up the network flooded again but i found that it was a corrupted mail queue causing the flood. Thankyou for your help
0
 
JarrodAuthor Commented:
Vahik post a comment on this question for the additional 500 points as promised

Thanks again

http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_20938221.html
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now