Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Outlook stops responding for around 30 secound when using copy/paste

Posted on 2004-03-30
6
Medium Priority
?
440 Views
Last Modified: 2011-09-20
Hi!

From time to time Outlook stops from between 30 secounds and 1½ minut when pasting text into a mail.

- It doesn't matter if it's one word or a hole page the problem is the same
- It doesn't matter if it's plan text, HTML, Rich etc. the problem is the same
- It doesn't matter where you copy from the problem is the same

The computer is runnging Windows XP SP1 with Office 2003 (and therefore Outlook 2003). Outlook is connected to an Exchange 2000 server and is NOT configures for caching mode on the client (have tried it and it doesn't solve the problem).

Can anyone help?

Kristian
0
Comment
Question by:Kristian_Moritsen
  • 2
6 Comments
 
LVL 23

Accepted Solution

by:
slink9 earned 1000 total points
ID: 10712458
Have you tried Detect And Repair?
Have you scanned the computer for viruses and spyware?
http://housecall.antivirus.com
http://security.symantec.com
http://security.kolla.de
http://lavbasoftusa.com
0
 
LVL 23

Expert Comment

by:slink9
ID: 10712460
What version of Outlook?  What OS?
A run of SFC may find corrupt system files and fix them.
It could be that scandisk and defrag on the computer would help.
0
 
LVL 44

Assisted Solution

by:bruintje
bruintje earned 1000 total points
ID: 10712790
>>>Outlook stops from between 30 secounds and 1½ minut when pasting text into a mail

* check if you're running an AV program in the background especially Norton could work it's way into the office apps, try to turn it off and see what happens
* when it happens are there any other programs running in the background that take up a lot of cpu?
* is your cachefile on disk leaving enough room when it goes wrong?
0
 

Author Comment

by:Kristian_Moritsen
ID: 10713769
Hi!

- No virus or spyware!
- I'm running McAfee AV and have tried to turn it off but since the problems occurs with days between (and then remain for a few hours) I don't want to turn it off all the time
- A few other programs is running / or not it doesn't make a difference Outlook.exe uses 99% of the CPU
- There is 30 GB free on the disk so there should be enough for a cach file...

I'll try scandisk and defrag tonight.

Bye the way I have contacted McAfee because I suspected AV myself but they tells me that they have never seen anything like it (??) and that I should see errors in the event log if it is McAfee - and I don't.

Kristian
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

916 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question