Solved

Problem with wireless networking

Posted on 2004-03-30
9
191 Views
Last Modified: 2013-11-09
I have set up a wireless network between my XP machine and a laptop running Windows 98. I have set everything up according to the instructions which come wirh both the card for the XP machine and the PCMCIA card in the laptop. even though I can see the folders on the XPO machine from the laptop. I get the message "You do not have permission to access these folders" I have set the folder to share on the network. What am I doing wrong?
0
Comment
Question by:dan390339
  • 5
  • 2
  • 2
9 Comments
 

Expert Comment

by:Phoenix92x
ID: 10713512
Well, the way to fix this is to set up a username for the 98 machine. Call it something like "98" and make the password whatever you like. Note, you're making this account on the XP machine.
Alternatively (and this isn't very secure) you should set the sharing permissions to "everyone" and set the checks to all boxes.
Hope this helps!
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 10713561
You need to access it with the correct credentials..  Is this XP Home or Pro..??  With Pro, you need to turn off Simple File Sharing  (http://comp.bio.uci.edu/security/xp_simple.htm) and then open up the folder's properties > Security tab..  and set up the proper permissions...

On the 98 box, you need to create a user account with the same credentials as those on the XP box that have the permissions you have set on that folder..

FE
0
 

Expert Comment

by:Phoenix92x
ID: 10713797
FE, I don't think dan needs the user account on the 98 box. If another account exists on XP it should prompt him to enter user name and password. Good spot with Home Vs Pro though, simple file sharing can screw things up.

Phoenix
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 10713903
yea..  just trying to make it easy on him...  

If you really want to access these quickly you can use the Net Use command in a batch file...

net use x: \\servername\sharename password  /user:username

Fill in all the names and password with your config  (everything but /user)

FE
0
 

Author Comment

by:dan390339
ID: 10714102
This is XP Pro
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 10714407
Turn off Simple File Sharing then..  (see above)..   much easier with it off..  Then let us know if it is connecting..

FE
0
 

Author Comment

by:dan390339
ID: 10737572
I have since loaded XP onto the laptop so there are no compatiility issues. I still get nearly the same thing. I can access the laptop files from the pc but not vice versa. It comes up with the drives but then denies access when I click on the drives. It even shared the broadband automatically! And it works! I just wish I could access the desktop files from the laptop..
0
 
LVL 40

Accepted Solution

by:
Fatal_Exception earned 125 total points
ID: 10737843
So you now have XP on both machines...  If you have created identical users on each, with the same credentials, you should be able to access without an issue...

Try using the UNC to access it now..  Start > Run > \\computername (or ipaddress)\c$

C$ is the hidden share and if you have set yourself up in the Admin Group, you should be able to connect to the root of the drive..

Let us know..

FE
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 11250707
Thanks..

FE
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
EIGRP - redistribute without the default route 5 36
Port group in esxi 6 78
ISP Change 14 51
winscp 000webhost.com 6 52
Short answer to this question: there is no effective WiFi manager in iOS devices as seen in Windows WiFi or Macbook OSx WiFi management, but this article will try and provide some amicable solutions to better suite your needs.
Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Internet Business Fax to Email Made Easy - With  eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, f…

778 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question