Changing Codec on CISCO ATA for second call

I want to be able to use both phone ports on my cisco ata. when one call is up and active the second port will ring or dial out but as soon as connected to the other party I get fast busy. Im pretty sure I have to set a codec class so that the second call uses Codec g711ulaw. How do I make it do that. here is my current codec config:

LBR Codec: 3
AudioMode: 0x00150015
TxCodec: 3
RxCodec: 3





Rich27Asked:
Who is Participating?
 
Scotty_ciscoCommented:
Actually you should not have to do that ... are you using a call manager???

here are all of your codec options on this link

http://www.cisco.com/en/US/products/hw/gatecont/ps514/products_administration_guide_chapter09186a00800c4d1f.html#1027649

then there is this one helps explain the codec's

http://www.cisco.com/warp/public/788/voip/codec_complexity.html

I have placed 2 calls with this ... before so I know that it works

Thanks
Scott
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.