Sonicwall Global VPN Client

I just got relocated to a new office and have run into a problem supporting a couple of my Sonicwall cleints. 2 of my customers are on the same ip network as I am with my local network, 192.168.1.0. Because of this I am unable to browse over the vpn connection event though I configure the client settings to only allow traffic accross the vpn. Anyone got any ideas.

Thanks

Bob Plant
Bloomfield Hills MI
rfplantAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
JConchieConnect With a Mentor Commented:
Sorry, don't know where I got 6 from! Must have been thinking about a different question.  Anyway good luck with this.  If and when you get the chance to make the change, it's a good idea to use a different subnet in each site......and not just for this reason.
0
 
Gareth GudgerCommented:
So the IPs are hardcoded and the VPN doesn't provide IP settings via DHCP?
0
 
rfplantAuthor Commented:
Both IP's are set via dhcp. I believe what is happening, is if you try to ping or browse for a particular IP the system does not know which adapter to utilize, so it actually trys both and then eventually will time out. I have tried to hard code both, one side then the other, always get the same problem.
0
Improved Protection from Phishing Attacks

WatchGuard DNSWatch reduces malware infections by detecting and blocking malicious DNS requests, improving your ability to protect employees from phishing attacks. Learn more about our newest service included in Total Security Suite today!

 
Gareth GudgerCommented:
You can change the binding order on which NIC to try first. In 2000/XP its in the Network Connections ==> Advanced ==> Advanced Settings area.

When you say you arent able to browse over the VPN I assume you mean you cant see the remote computer through My Network Places? If so, is the VPN also provided remote DNS and WINS servers for you to use? You may also have to Enable NetBIOS over IP in your WINS advanced settings.
0
 
JConchieCommented:

The global client uses it's  "virtual adapter"........if both your nic and the virtual adapter are on the same subnet, your machine is getting two different gateway addresses on that subnet.......one from each office...the answer here is to put the clients on a different subnet.
0
 
rfplantAuthor Commented:
I know, that is what I have been doing. The problem is I have 2 established networks which I can't change subnets on. I was hoping someone had found a workaround. What I will have to do is setup a vlan on our switch and config with a different subnet. Thanks for the help
0
 
JConchieCommented:
You should be able to treat the virtual adapter like a physical one.....that is, you can go into it's properties, go to TCP/IP properties and manually give it a static ip address..........and also give it the local gateway address of the office it is in........that should avoid the conflict......and since it is all on one subnet.......as long as the machine has some means of name resolution...DNS, Wins, LMHosts..........for the resources in the other office, things should be fine........but with only 6 machines in the branch office, changing the subnet doesn't seem to me to be a big deal........but then I don't know what other reasons you may have to need to keep the subnet.
0
 
rfplantAuthor Commented:
I dont think I said 6 workstations. Our office has about 55 workstations, the other about 40 workstations. In additon all three sites have static routes into them from sites located all over the country. So changing address subnets is not that simple. I will give your ideas a try and see what happens.

Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.