• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 513
  • Last Modified:

LOGIN Failure Windows 2003 SB Server

When putting in the Administrator with the correct password...on the server...

I am getting the following error..now this is from memory

"policy will not allow interactive logins"

Please help
0
tvacc
Asked:
tvacc
  • 2
  • 2
  • 2
1 Solution
 
Pete LongTechnical ConsultantCommented:
you have a policy that is denying "Log on Locally" and have applied it to either the administrators or everyone group
0
 
CrazyOneCommented:
Did you push the ok button and then cntil+alt+delete
0
 
tvaccAuthor Commented:
Is there I way around this...

Last time we were on the server console...we set up the backup...and attempted to install remote access...but then uninstalled the remote access..


but later that day I went in and set the backup to go off later that night...

I am going over to the server in about an 1.5 hour...will see it for myself. I am getting this from the president of the company who was tryinng to log inot the server console to retrieve a file...
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
CrazyOneCommented:
http://www.itpoints.com/bbs/NonCGI/Forum2/HTML/000139.html

I'm an idiot. I forgot to set the domain security policy inside of administrative tools. This might help someone else!
==============

We just had this problem. All W2K machines refused logon either locally or to the domain with the message Local security policy will not allow interactive logon. NT4 and XP clients were not affected, W2K machines which had not been logged off overnight were not affected. The Servers themselves (W2K) were not affected. Rebooting an unaffected W2K client caused it to develope the problem.
The fault turned out to be that the previous day we had authorised one user to logon interactively to the server and added his name to the domain security policy for interactive logon. This seems to have then disabled access for all other users including Administrator on W2K machines. Removing the username and rebooting clients restored the system to normal.
==================

quote:
--------------------------------------------------------------------------------
Originally posted by Arash:
Administrative Tools>Domain Controller Security Policy>Security Settings>Local Policies>User Rights Assignment>Policy>Log on Locally>Add>Browse, click the appropriate group, and then click Add.
After modifying the Group Policy, type secedit /refreshpolicy machine_policy /enforce at a command prompt, press ENTER, and then press ENTER.


That solved MY problem.
========================

from the administrative tools choose domain controller security policy
windows setting
security setting
local policies
user rights assignment
log on locally
you should add interactive
0
 
Pete LongTechnical ConsultantCommented:
if its every machine in the nework then its at GPO or domain level if its just one server its in the local policy.

0
 
tvaccAuthor Commented:
thank you, it worked. just for anyone's information here (perhaps stumbling across this with the same problem I had)...

secedit /refreshpolicy machine_policy /enforce

is replaced by gpupdate with windows 2003 server
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now