Solved

Linksys WAG 54G or ADSL ISP - which one's not working?

Posted on 2004-03-30
5
4,073 Views
Last Modified: 2013-11-30
I am in France using a Linksys WAG 54G wireless modem/router. It's worked fine for about a week on Tiscali but today has refused to connect. The status page and LED show the ADSL is linked but it won't connect or light the session LED. Tiscali customer support claim there's no problem with the line but all the evidence tells me there is. It's all connected as it was in working mode, with microfilters etc in place. I've tried with both my WXP Pro PCs and have also reset and reinput all the settings as per the original mails from Tiscali.
Anyone know anything else to try apart from yelling at Tiscali (in French)?
0
Comment
Question by:Resourcerer
5 Comments
 
LVL 57

Expert Comment

by:Pete Long
ID: 10716430
:) look on the back of it theres a small reset button, with the thing powered up use a biro to push it in and keep it pressed in till you see everything light up (warning this will reset the password to admin)
0
 

Expert Comment

by:raybccul
ID: 10717143
First, I would eliminate the router and connect your PC directly to the DSL Modem. This will confirm whether the problem is the DSL or something to do with the router.

If you're using a router with DSL you must be sure when powering off/on you do it in the proper sequence or you will be unable to connect. Once you're sure the router is correctly configured for your DSL connection (PPPoE or always on) Power everything off. Turn the modem on and wait until all the LED's stop cycling and go to the normal status. Then power the router on and wait for it to complete it's power up. (This ensures the router is able to connect and log on to the DSL connection.) Then power on your PC.

You can further troubleshoot the problem by checking the router status screens for the WAN connection status. Make sure it is connected to your DSL and that your LAN is setup as a DHCP Server. Your computer should be setup as a DHCP client (in the network properties, select TCP/IP protocol and view properties. Both the IP address and DNS servers should be set to "Obtain automatically")

If you're still having problems browsing the internet, check to see if you are communicating at all. First determine from the router configuration what it's LAN and WAN IP addresses are. From a command prompt in Windows type winipcfg (for Win 9x and ME) or ipconfig /all (for Win NT, 2k, XP) and verify that your computer has an IP address, subnet mask and default gateway set appropriately for your router (usually the IP is in the range 192.168.1.100-150, the default gateway should be the LAN IP address of your router.) Now from the command prompt, type ping [ip address] where [ip address] is the address of your computer. Make sure you get responses. If you don't, there is a problem with the IP stack on your computer and you will need to fix it.

Ping the routers LAN address next. If you get a response, you're internal network is operating properly. Finally, ping the routers WAN address. If you get successful responses, this indicates that the router is working properly.

Finally try pinging an outside website by name, such as ping www.google.com. If you get no response, try pinging by address instead (google is 216.239.41.104). If you get a response to the address but no the name then the DNS server is not resolving the names; if both pings fail then it's a connection problem between hyour router and the DSL provider. Either way, you have more information to contact your DSL support with.


Good luck...
0
 

Author Comment

by:Resourcerer
ID: 10717629
Thanks guys but the WAG 54G is a modem/router/wireless gateway all in one box, so there's no issue with powering on in the right order. I'll reiterate it was working before and stopped for no apparent reason. The PCs are configured correctly and have the expected IP config (DHCP addresses from the WAG 54G), as I said I've tried the biro on the reset button and reinput the correct settings, the LED says I have an ADSL link but no session. When I hit the manual reconnect button in the admin console status page it even shows it's sent & received 6 packets each time. The admin screen tells me there's an ADSL connection but no PPP connection. Tiscali told me (and it used to work) that its PPPoA i.e. PPP over ATM, and that's how it's set up.

So I think it's over to Tiscali then....unless anyone else knows different.
Thanks folks.
0
 
LVL 16

Accepted Solution

by:
The--Captain earned 125 total points
ID: 10718195
>Thanks guys but the WAG 54G is a modem/router/wireless gateway all in one box, so there's no issue with powering on in
>the right order

That was obvious from your initial post.  If I can put on my PE hat for a second, I'd like to admonish contributors who ignore product specs before posting advice to please read at least the the product spec sheet first.  Doing so can transform your appearance from silly to knowledgeable.

>if both pings fail then it's a connection problem between hyour router and the DSL provider

Untrue.  People block ICMP all the time, and many appliances do it by default.  

>The admin screen tells me there's an ADSL connection but no PPP connection

(BTW, there is definitely a problem with you connection to your ISP - let's focus on that 1st)  

Hmmm.  Some problems I've seen are caused by DSL splitters/filters - make sure you remove those and try to test it (although I doubt this is the problem - typically those filters screw up the DSL signal itself, so you would not have a DSL connection but no PPP connection.).

Maybe you could ask your provider to change your password (confirming your password with them is OK, but asking them to change your password makes sure it is pushed through their equipment).

Also, check any available logs on the WAG 54G, and ask Tiscali to do the same on their end.  It's great that can tell you that it's the PPP session, but the should be able to tell you *why* the PPP session is not being established.

Cheers,
-Jon

0
 
LVL 57

Expert Comment

by:Pete Long
ID: 10723787
poster/Jon

my appologies I own a WRT54G and assumed it was the same

Regards

Pete
0

Featured Post

Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

Join & Write a Comment

If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now