FrontPage 02 Error Message

In FP 2002, I am getting an error message in Open File that reads "An unexpected error occured.  Not enough memory to complete the operation.  Close other programs to make more memory available and then try again".  When I click "OK" I can still proceed with opening pages, and everything seems to be functioning properly.  

I usually work with no other programs open.  

I've also noticed that when I have modified any pages in my website recently, that a folder is created in my Open File directory that is called "anyfile_files".  The folder only contains an item called "filelist".  How do I put these in their place?

Can you help me with step by step instrux on how to overcome these problems?  Your help is greatly appreciated...

Greg
onujewelry.com
Greg_SilvestriAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
coreybryantConnect With a Mentor Commented:
Force Accept

coreybryant
FrontPage Page Editor
0
 
coreybryantCommented:
Do you have your OS & your Office patched & up to date with any updates from MS?

-Corey
0
 
Greg_SilvestriAuthor Commented:
Yes, my OS has been updated, no patches though...
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
coreybryantCommented:
Check on their site to see if your Office products need to be patched.  That might be one problem.  When MS releases an OS patch, they also assume that people patch their office products as well but most of us forget.

-Corey
0
 
hhammashCommented:
Hi,

Sometime ago I used to get this message when opening the website.  But after ignoring it goes fine.

I solved it by increasing the virtual memory.

Try to turn on the virtual memory if it is not already turned on ,  or increase if it is turned on.  

Frontpage is one of the programs that use the virtual memory.

Windows 2000:

Right-click the My Computer icon on the desktop. Click Properties on the shortcut menu.
Click the Advanced tab.
Click Performance Options.
In the Virtual Memory dialog box, you can change the parameters for your paging file (initial size, maximum size, and so on). After you change the settings, click Set, and then click OK.
Click Close.
When you are prompted to restart the computer, click Yes.

If became OK after I did this.

Regards
hhammash


0
 
Greg_SilvestriAuthor Commented:
I have cranked up the Virtual Memory to 500 from 368...however, I still am receiving the same error message.  Any other suggestions?
0
 
coreybryantCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:
PAQ / Refund
Please leave any comments here within the next four days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

coreybryant
FP Page Editor
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.