?
Solved

Task 'Microsoft exchange ' error (0x80004005): 'The operation failed'

Posted on 2004-03-30
7
Medium Priority
?
7,401 Views
Last Modified: 2007-12-19
I'm running Outlook 2002 with Exchange 2000.  All OS/Office updates and patches are installed.

I also followed Microsoft's advice from their knowledgebase.  I still get this error.  Here is what Microsoft suggested:

Error Message When You Receive New Mail
View products that this article applies to.
This article was previously published under Q329936
SYMPTOMS
When new mail arrives in your mailbox, you may receive the following error message:

Sending and receiving reported error "0x80004005" : The operation failed.
CAUSE
This issue may occur if the script-blocking feature of Norton AntiVirus interferes with the new-mail announcement in Outlook.
RESOLUTION
To resolve this issue, use one of the following methods:
Disable Script Blocking in Norton AntiVirus
In Norton AntiVirus, turn off the "Enable script blocking" feature.
Disable New-Mail Notification in Outlook
To disable new-mail notifications:
In Outlook, click Options on the Tools menu, and then click the Preferences tab.
Click E-mail Options, and then click to clear the Display a notification message when new mail arrives check box.
Click OK two times.
0
Comment
Question by:atp777
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
7 Comments
 

Author Comment

by:atp777
ID: 10716824
Thanks CrazyOne.  I'm running Exchange 2000.  Your link is for Exchange 5.5.  
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 44

Accepted Solution

by:
CrazyOne earned 225 total points
ID: 10717047
0
 

Author Comment

by:atp777
ID: 10717138
Ok.  I checked the settings according to the Microsoft article.  Everything is set accordingly.  No changes were neccessary.
0
 
LVL 13

Expert Comment

by:Mob-bom
ID: 10718083
If this is only one client that is having this problem, it may be Outlook and not Exchange related.  

Try turning off the new mail notification option and see if the error goes away.
Options > Tools > Preferences > Email Options (or close to it)
0
 

Author Comment

by:atp777
ID: 10718420
It's only the client having this problem.  Only the Outlook 2002 users.  2 Users.  Started after checking the "make folders available offline".  Have removed the check mark since then, but the problem never went away.  All office updates have been installed.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we will discuss some EI Capitan Mail app issues and provide some manual process to resolve them.
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses
Course of the Month10 days, 6 hours left to enroll

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question