• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 540
  • Last Modified:

Can't see public folders from clients, but can see from Exchange System Manger....?

I recently migrated from 5.5 to 2003. Moved all the mailboxes and public folders. Mail works fine. All the public folders appear to be residing on the new server properly, and they can be viewed through the system manager just fine.

For some reason none of the Outlook clients can see the public folders. They don't show up in "All Public Folders", and if you use existing links to try and hit, say, "Departmental Calendar" (one of our public folders), it gives an "unable to display the folder".

The permissions are correct. I can see them through system manager... just not through Outlook. I am stumped. Any ideas?
0
lc512
Asked:
lc512
  • 2
  • 2
1 Solution
 
timianoCommented:
Is this the same case when you log on as an administrator, say a member of enterprise admins.  I know you said its not perms, but just humour me for a second.

Timiano
0
 
lc512Author Commented:
Strange. They show up if in Outlook when connected as an admin. I am pretty sure the permissions are right but I'm confused as hell at this point.
0
 
timianoCommented:
Make sure that the anonymous user setting has contributor rights and default has author.  See how you get on with that.

And, have you checked the top level 'Public Folders' permissions?

Timiano
0
 
lc512Author Commented:
Thanks a ton. For some reason, the "default" and "anonymous" users weren't even in the client permissions. If I modified a client permission for a specific public folder, then opened the client permissions back up, the default and anonymous users had appeared. Strange, but it works.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now