Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

dovecot SSL certificate missing

Avatar of illtbagu
illtbagu asked on
6 Comments1 Solution653 ViewsLast Modified:
I am running redhat 9.0. I have been using uw-imap for some time now and wanted to try out dovecot. After installing dovecot and trying to start it up I am getting an error
Starting IMAP daemon (dovecot): Fatal: Can't use SSL certificate
/usr/share/ssl/certs/dovecot.pem: No such file or directory
The dovecot.pem file doesn't exist.
How can I create SSL certificates for dovecot?
I tried dovecot on a fedora machine without any problems at all.

Thanks for any help.
Avatar of da99rmd

Our community of experts have been thoroughly vetted for their expertise and industry experience.

This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answers