VPN from winxp to win2kserver wrong subnet

I have a vpn domain server with local ips in the range of 192.168.1.0 - 192.168.1.255.  I am trying to connect through vpn with a winxppro machine that is on a similar network.  The vpn connects, assigns a proper ip, but gives a subnet mask of 255.255.255.255 which doesn't let me access anything on the network.  I know i have encountered this before and have fixed the problem - I just cant remember how.  Any help is appreciated!
Pete
peteypAsked:
Who is Participating?
 
ewtaylorConnect With a Mentor Commented:
My response should have solved his problem.
0
 
ewtaylorCommented:
Which network can you not access anything? The local or the remote?
0
 
peteypAuthor Commented:
the remote one i am vpn-ing to.  I'm trying to access a shared drive on the vpn server and it cant find the server...
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
ewtaylorCommented:
Can you ping the server?
0
 
peteypAuthor Commented:
nope
0
 
ewtaylorCommented:
Not by IP or name? Any chance of changing the ip scheme on one of the 2 networks? Otherwise I would enable use remote gateway in the vpn connectoid and see if that clears it up.
0
 
peteypAuthor Commented:
neither name or ip work.  i could change the ip scheme...  right now they are both 192.168.1.*  I've tried the use remote gateway, that doesnt seem to help.  Isnt 255.255.255.255 an invalid subnet mask anyway?  I mean, it shouldnt work with that subnet, right?
0
 
ewtaylorCommented:
That is okay for the vpn it is just telling it to send everything out the tunnel to the server. Try changing the ip scheme.
0
 
peteypAuthor Commented:
Ok, i will change one of the ip schemes to 192.168.2.* and try that.  I'll let you know what the outcome is.  Thanks
0
 
ewtaylorCommented:
Ok, keep me updated...
0
 
peteypAuthor Commented:
I am sorry I havent had the time to pursue...  i will check tonight.
0
 
chadCommented:
any luck?
0
 
peteypAuthor Commented:
Changing the ip scheme worked.  Thanks
0
 
ewtaylorCommented:
Glad to have been of help !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.