Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 327
  • Last Modified:

tape backup

I have a server running 2000 server with a sony tape drive installed for backups utilizing veritas software.
When I go to physical locations the tape drive has a red circle with a white cross in the middle and the backup is now not working. What does this mean?
Can anyone help

Regard's,

Paul
0
paulmctiernan
Asked:
paulmctiernan
1 Solution
 
sirbountyCommented:
Greetings paulmctiernan,
Veritas Backup Exec or is it NetBackup?
Probably gone off-line (could be hardware failure)....

Try this - go to the device tab and right-click the device/choose properties.
Deselect the "enable drive for backup" -click ok
Now right-click and delete it.

Now, open up device manager (start/run/devmgmt.msc)
and find the drive there and uninstall it.
Reboot.

Windows should reinstall the driver and Veritas should as well.  
Post back...

~sirbounty
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now