We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

RH9 Time Zone

Fodder
Fodder asked
on
Medium Priority
241 Views
Last Modified: 2010-03-18
I am unable to change local Time to GMT. For example my date always shows;
Wed Mar 31 10:32:03 AST 2004.
So How do I get the system to output the following;
Wed Mar 31 10:32:03 GMT 2004

What I have done so far;
1) Sys clock os set to UTC.
2)/etc/sysconfig/clock:
*************
ZONE="GMT"
UTC=true
ARC=false
*************
3)Did not find any time zone selection in the bios.

Is there another file that needs to be configured or another service to be restarted? Any help in this matter would be greatly appreciated.
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2006
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
So for example I want my time to be
Wed Mar 31 20:23:28 GMT 2004

I would ln -sf /usr/share/zoneinfo/Greenwich /etc/localtime

So will this over ride the /etc/localtime or does this file have to be removed.
CERTIFIED EXPERT
Top Expert 2006

Commented:
the file could be remove before you make the ls.

the ls -s option create a file /etc/localtime in this example.

Author

Commented:
Sorry for not getting back to you sooner, I had a production server go down. Anyway that works very well and I have learned something new. Many thanks
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.