Solved

delegate permissions don't stick

Posted on 2004-03-31
5
937 Views
Last Modified: 2008-02-01
I am using outlook 2000, 2002 and 2003 in a 2003 exchange environment on a 2003 domain. I have just noticed that when I assign a delegate permissions to my calendar then ok my way back to outlook then go back into delegates the permissions have reverted to none. It doesn't matter what permissions I assign or who I assign them to it still doesn't work.

Has anyone seen this before and more importantly does anyone know how to fix it.
0
Comment
Question by:timlloyd
  • 3
  • 2
5 Comments
 
LVL 13

Expert Comment

by:Mob-bom
ID: 10727127
Have you looked at: http://support.microsoft.com/default.aspx?scid=kb;en-us;328927&Product=out OL2002: The Folder Permissions Change for Exchange 2000 Accounts When You Add a Delegate to a Microsoft Outlook Special Folder

It applies to different Exchange version, but it may be resolved the same way.
0
 

Author Comment

by:timlloyd
ID: 10730139
Nice try but sadly it doesn't make any difference.

Perhaps there's another way of doing what I'm trying to achieve. I want to assign global access to calendars within outlook i.e I want everyone to be able to view everbody's calendars. I can't see a way of doing it other than delegating.
0
 
LVL 13

Expert Comment

by:Mob-bom
ID: 10732795
Ok, I recreated the problem using Outlook 2000:

Added UserA under the permissions of the calendar folder.
Added UserA under the delegates tab of Tools > Options
Checked delegate permissions.  Ok
Deleted UserA under the permissions of the calendar folder.
Checked delegate permissions.  NONE
Added -again- UserA under the permissions of the calendar folder.
Checked delegate permissions.  Ok

You don't need delegate permission for your calendar if you just want to share the calendar without granting send-on-behalf of permission.

Go Calendar > Right-click Properties > Permissions > Add
0
 

Author Comment

by:timlloyd
ID: 10738902
That's what I did in the end. I was worried about the 'delegate receives copies of meeting related messages...' check box in delegates, because there is no option for that in calendar permissions, but I discovered it is greyed out if you only grant reveiwer access.

Thanks for your help.
0
 
LVL 13

Accepted Solution

by:
Mob-bom earned 250 total points
ID: 10743966
Glad it worked!  Don't forget to close the question :)  http://www.experts-exchange.com/Applications/MS_Office/Outlook/help.jsp#hs4
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now