We help IT Professionals succeed at work.

Replaced Win98 machine with XPPro machine, now can't connect to mapped drive on WinME machine.

Medium Priority
700 Views
Last Modified: 2013-11-16
We have an office where a Win98 computer had a drive mapped to a WinME computer in the same office.  We have replaced the Win98 computer with one with WinXPPro.  Now the new computer will not let me create a mapped drive to the ME computer.  It lets me get out to the internet through our network.  I can also ping the ME computer with no problem.  But when I browse the network, the ME machine doesn't show up (or any other machines on the network for that matter.)  I can even type in the specific UNC to try to connect and it won't do it.  I'm stuck.  Help!
Comment
Watch Question

CERTIFIED EXPERT

Commented:
is the WinXp machine is on the same workgroup as the others?

Author

Commented:
Yes, I have put it on the same workgroup.
Type 'net view' from the command prompt and see what you get.

Commented:
Have you tried mapping the drive through the ip address instead of the computer name.  For example:
\\192.168.1.200\sharename
See if that will at least get your mapped drive setup and then we can deal with the problem.
CERTIFIED EXPERT
Top Expert 2007

Commented:
Additionally, the XP internal firewall may be blocking access. Turn it off.

I hope this helps !


Additionally check the file system type of Windows XP Pro.
If it is NTFS and Windows ME is FAT32 then the ME machine
won't be able to access files on the XP pro machine

Commented:
Do not change your file system that doesn't have anything to do with the problem.  I've got several machines on FAT that can access files on NTFS.  I repeat do not change your file system!

Commented:
The file system will only come into play when the files are LOCAL... if you have an NTFS formatted drive in a machine with ME... you will not be able to read it... if it is over the network... should be just fine

Commented:
When you attempt to access the ME drive from XP, are you getting any errors?
First enable NetBios over TCP/IP.  ME and 98 use netbios to talk to one another... XP does not... and it isn't installed by default.
Then check permissions.... if this is a Peer to peer network... each machine should have matching user name and passwords.
wyliecoyoteukIT director
CERTIFIED EXPERT

Commented:
Do you have netbios over tcp/ip enabled on the XP machine?

Commented:
wyliecoyoteuk,
I just barely edged that one in on ya..;-)
wyliecoyoteukIT director
CERTIFIED EXPERT

Commented:
:)

Commented:
find the name of the ME machine first , right mouse click my computer  look for computer name

on the xp machine type in the following on the brower \\computer_name  <- press enter
or type doing a search under start search look for computer type in the computer name


make sure that you have netbios protocal run under network neighborhood

Author

Commented:
Folks,
   Thank you so much for your responses.  This is embarrasing.  The problem came from Norton Internet Security.  It is installed and was preventing me from seeing the other machine.  As soon as I disabled it -- no problem.  I'm not sure if there's a way to configure it so that I don't have to completely disable it.  Thanks again.
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
CERTIFIED EXPERT
Top Expert 2007
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Commented:
thanks for the points stonesmith, glad to hear that you are back and running.

notes: NIS firewall gives the option to trust a group or subnet of computers.  
That option actually does not work... I have tried it many times.  FYI, only list each computer.

just a note for future reference
When a suggestion is accepted, it should be the post that actually fixed or helped the most.
In this case that would most likely be the first post by SysExpert refering to firewalls, his last post didn't help much I don't think :-)
Other people will be using this thread when they search for assistance and it is easier for them to decifer if the actual resolution was accepted.
Thank you and good luck
KaBaaM
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.