Solved

HELP!! Tapebackup problem Model: Seagate STT20000A

Posted on 2004-03-31
8
531 Views
Last Modified: 2012-06-21
Normally the backup should run every night. But without doing anything it just stopped working. I tried to change the cable today, but it didn't change anything. This is the error message from Windows Small Business Server 2003.

31-03-2004 23:36
-------------------------------
Date: 31-03-2004
Time: 23:36
User: administrator
-------------------------------

Backup Runner started.
NTMS session started successfully.
EnumerateNtmsObject(NTMS_LIBRARY) succeeded.
Will enumerate on 7 media libraries found.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
Found an enabled library.
InventoryNtmsLibrary(NtmsInventoryOmid) succeeded.
Identify Media completed
EnumerateNtmsObject(NTMS_MEDIA_TYPE) succeeded.
Will enumerate on 0 media types found.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
Found an enabled library.
InventoryNtmsLibrary(NtmsInventoryOmid) succeeded.
Identify Media completed
EnumerateNtmsObject(NTMS_MEDIA_TYPE) succeeded.
Will enumerate on 0 media types found.
Unable to detect tape drive or tape media.
GetTapeMediaPoolName failed. (0x80070458)
GetBackupDestination failed. (0x80070458)
LaunchNTBackup failed. (0x80070458)
NTBackup finished the backup with errors.

For more information about failed backups, see the article on troubleshooting your backup at the following Web page: http://go.microsoft.com/fwlink/?LinkId=18414

Backup ended at 31. marts 2004 23:37
Backup error finished with error code 0X80070458.


I have no idea what to do. Maybe reinstall the driver ?!?.

Does anybody have a solution.

Regards,

Zoodiaq
0
Comment
Question by:Zoodiaq
  • 3
  • 3
8 Comments
 
LVL 40

Expert Comment

by:Fatal_Exception
Comment Utility
Clean the heads of the drive, and try a different tape..  These wear out quickly, especially if you are using the same one repeatedly..

FE
0
 

Author Comment

by:Zoodiaq
Comment Utility
Is that really it. I'll give it a try of course, but the drive is only 2 month old ?!?
0
 

Author Comment

by:Zoodiaq
Comment Utility
Because I'm not at work now but at home, I cant clean the tape until tomorrow, but I restarted the server and the tape works. I've done that before, and after some time the tape gives errorstatements. I could be a cleaning problem, but I doubt that the real problem.
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 
LVL 40

Expert Comment

by:Fatal_Exception
Comment Utility
Actually, it is the very first thing I do when a client calls with this problem..  and 9 times out of 10, it is usually a dirty drive, or a bad tape..  Have seen instances when the user has been using the same tape for over a year (the only tape they have), never cleaned the drive, and are now wondering why they cannot restore their data.. lol, eh..??

Anyway, ck those first and get back..  if it is only a couple of months old, I too doubt that this is the issue..

FE
0
 

Author Comment

by:Zoodiaq
Comment Utility
OK, I think I found the solution yestoday. The problem was, that the tape had to backup too many GB. It's only af 10/20 GB tape, and there was a lot more than 20 GB. So I cut down the amount, and the backup succeeded. But I will follow it closely the next few days, see how it behaves.

Zoodiaq
0
 
LVL 40

Expert Comment

by:Fatal_Exception
Comment Utility
Ha..!!!   yes, that certainly would cause a failure of the backup..!!!   I have also seen this before from a client, and should have thought about it..!!!  NEXT time I will...

Am certain that was the problem...   If this is an external client that manages their own backups, be sure to explain the items I mentioned above though..  just to be sure..

Good Luck and have a great weekend..

FE
0
 

Accepted Solution

by:
modulo earned 0 total points
Comment Utility
PAQed, with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

I have never ceased to be amazed how many problems you can encounter on a fresh install of a Windows operating system.  This is certainly case in point& Unable to complete ANY MSI installation.  This means Windows Updates are failing and I can't …
Many of us need to configure DHCP server(s) in their environment. We can do that simply via DHCP console on server or using MMC snap-in on each computer with Administrative Tools installed in a network. But what if we have to configure many DHCP ser…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

13 Experts available now in Live!

Get 1:1 Help Now