Solved

HELP!! Tapebackup problem Model: Seagate STT20000A

Posted on 2004-03-31
8
536 Views
Last Modified: 2012-06-21
Normally the backup should run every night. But without doing anything it just stopped working. I tried to change the cable today, but it didn't change anything. This is the error message from Windows Small Business Server 2003.

31-03-2004 23:36
-------------------------------
Date: 31-03-2004
Time: 23:36
User: administrator
-------------------------------

Backup Runner started.
NTMS session started successfully.
EnumerateNtmsObject(NTMS_LIBRARY) succeeded.
Will enumerate on 7 media libraries found.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
Found an enabled library.
InventoryNtmsLibrary(NtmsInventoryOmid) succeeded.
Identify Media completed
EnumerateNtmsObject(NTMS_MEDIA_TYPE) succeeded.
Will enumerate on 0 media types found.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
Found an enabled library.
InventoryNtmsLibrary(NtmsInventoryOmid) succeeded.
Identify Media completed
EnumerateNtmsObject(NTMS_MEDIA_TYPE) succeeded.
Will enumerate on 0 media types found.
Unable to detect tape drive or tape media.
GetTapeMediaPoolName failed. (0x80070458)
GetBackupDestination failed. (0x80070458)
LaunchNTBackup failed. (0x80070458)
NTBackup finished the backup with errors.

For more information about failed backups, see the article on troubleshooting your backup at the following Web page: http://go.microsoft.com/fwlink/?LinkId=18414

Backup ended at 31. marts 2004 23:37
Backup error finished with error code 0X80070458.


I have no idea what to do. Maybe reinstall the driver ?!?.

Does anybody have a solution.

Regards,

Zoodiaq
0
Comment
Question by:Zoodiaq
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
8 Comments
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 10727622
Clean the heads of the drive, and try a different tape..  These wear out quickly, especially if you are using the same one repeatedly..

FE
0
 

Author Comment

by:Zoodiaq
ID: 10727685
Is that really it. I'll give it a try of course, but the drive is only 2 month old ?!?
0
 

Author Comment

by:Zoodiaq
ID: 10727839
Because I'm not at work now but at home, I cant clean the tape until tomorrow, but I restarted the server and the tape works. I've done that before, and after some time the tape gives errorstatements. I could be a cleaning problem, but I doubt that the real problem.
0
Space-Age Communications Transitions to DevOps

ViaSat, a global provider of satellite and wireless communications, securely connects businesses, governments, and organizations to the Internet. Learn how ViaSat’s Network Solutions Engineer, drove the transition from a traditional network support to a DevOps-centric model.

 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 10727915
Actually, it is the very first thing I do when a client calls with this problem..  and 9 times out of 10, it is usually a dirty drive, or a bad tape..  Have seen instances when the user has been using the same tape for over a year (the only tape they have), never cleaned the drive, and are now wondering why they cannot restore their data.. lol, eh..??

Anyway, ck those first and get back..  if it is only a couple of months old, I too doubt that this is the issue..

FE
0
 

Author Comment

by:Zoodiaq
ID: 10739322
OK, I think I found the solution yestoday. The problem was, that the tape had to backup too many GB. It's only af 10/20 GB tape, and there was a lot more than 20 GB. So I cut down the amount, and the backup succeeded. But I will follow it closely the next few days, see how it behaves.

Zoodiaq
0
 
LVL 40

Expert Comment

by:Fatal_Exception
ID: 10739596
Ha..!!!   yes, that certainly would cause a failure of the backup..!!!   I have also seen this before from a client, and should have thought about it..!!!  NEXT time I will...

Am certain that was the problem...   If this is an external client that manages their own backups, be sure to explain the items I mentioned above though..  just to be sure..

Good Luck and have a great weekend..

FE
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 11081152
PAQed, with points refunded (500)

modulo
Community Support Moderator
0

Featured Post

Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Preface Having the need * to contact many different companies with different infrastructures * do remote maintenance in their network required us to implement a more flexible routing solution. As RAS, PPTP, L2TP and VPN Client connections are no…
Scenerio: You have a server running Server 2003 and have applied a retail pack of Terminal Server Licenses.  You want to change servers or your server has crashed and you need to reapply the Terminal Server Licenses. When you enter the 16-digit lic…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question