Windows 2K terminal services and local port redirection.

I am trying to get our 2K server to see the com port on our local systems.  We are running Windows 2000 Server and using the RDP 5.1 client.  Have selected to redirect the com port, however it's not being detected on the server.  I have checked the TS Configuration and it's not set to block the Serial Port.
Has anyone gotten this to work successfully?  How should I see the com port on the server?

Thanks
Jeff
jrwatersAsked:
Who is Participating?
 
timianoConnect With a Mentor Commented:
So when you right click on the connection, properties, client settings, the tick box is unchecked under com port mapping?

If so, have you restarted the RDP connection by disabling and enabling?

Timiano
0
 
jrwatersAuthor Commented:
I will give that a try, I new the configuration would not affect the current RDP sessions, however I thought it was dynamic for all the new sessions.
Thanks
Jeff
0
 
jrwatersAuthor Commented:
Sorry, things went nuts and I forgot to come back.  Answer was accepted.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.