• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 303
  • Last Modified:

Email sent appears in Sent Items and by recipient as a blank email

I am using Outlook 2003. For a few days now all email sent arrives with message body as a blank email. Attachments are received normally. The copy email in Sent Items is also blank. Outllook has latest add-ins - video email, and ActiveSync 3.7 installed.
  • 2
2 Solutions
Have you tried Detect and Repair?  It is under the Help menu.
Have you made any changes that could have caused this to happen?  A System Restore to a few days prior may fix this.  That is under Start-All Programs-Accessories-System Tools.
Have you checked for viruses and spyware?
Hi beegeeay

Are you using Word as your editor? sending in HTML?  Try not using Word and send an email to your self in plain text to see if that resolves the problem.

Are you in an exchange environment?  If so, what version of Exchange and are you using an exchange mailbox, a pst, and/or working in cached mode?
Split the points.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now