• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 201
  • Last Modified:

USB 2.0 Hub and USB1.1 modem not working toghether


 Hi

   I am facing a problem when I try to connect the USB 1.1 ADSL modem behind the USB 2.0 Hub It does not reach showtime state. It gives the error "Spurious ATU detected"

 Can any body tell me the reason.

rohit
0
rgupta79
Asked:
rgupta79
  • 2
  • 2
  • 2
1 Solution
 
HippyWarlockCommented:
OS?

Is the cabling/equipment in an electrically noisy area?
0
 
rgupta79Author Commented:

 OS is windows 98,XP

 No the equipment is not in an electrically noise area

0
 
HippyWarlockCommented:
98 on one PC and XP on another.

98 has problems with USB devices. Move USB device to XP machine. Also older BIOS's can cause problems.

Look here for  few tips:
http://www.usbman.com/Guides/Upgrade%20Card%20Manufacturers.htm
0
 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

 
rgupta79Author Commented:


 No its XP on both sides

 any other reaasons please tell
0
 
rayt333Commented:
Many USB devices do not work well when connected to a HUB, they need to be connected directly to the USB port on the system
0
 
rayt333Commented:
Pretty simple to connect directly to port to check.
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

  • 2
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now