Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 554
  • Last Modified:

could not add NWLANGUAGE=English

When I login to Novell 6 using client 4.90 sp1a I am getting this error.  
"LOGIN-LGNWNT32.DLL-720: This utility could not add NWLANGUAGE=English
to the local environment variables."

How do I get rid of this?

Thanks
0
hbaber
Asked:
hbaber
  • 2
  • 2
  • 2
  • +2
1 Solution
 
PsiCopCommented:
Novell TID #10074159 mentions this exact error message in relation to Client 32 v4.83, and says this was fixed in SP2 for that client. However, you're using Client 32 v4.90 SP1a. I hope they did not re-break the code. One idea would be to backlevel to a version of the client where this specific issue is fixed.

An even older TID (dated July 1995) attributes this to low environment memory in DOS and recommends altering CONFIG.SYS to address it (wow, those were the days - I remember doing things like that).

I don't think the server version is really of issue here - this is purely a client configuration problem. More info about the client workstation might help.
0
 
DSPooleCommented:
are you trying to do that via a Login Script?
0
 
ShineOnCommented:
As PsiCop said, we need to know more about the workstation.  What version of Windoze is it?  How current are the SP's and security hotfixes?  Do you have an MS legacy domain or AD domain in your environment?  Are you using any Windows Group Policy restrictions?  What is the network provider order on the workstation?  What protocols are you using?  What protocols are installed?  (the answers to those last 2 questions are often different.)
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
hbaberAuthor Commented:
I am using a fully patched XP Pro machine, Novell 4.90 sp1a, I am logging into a Win2k AD with no group policy restrictions and only running TCPIP.  I checked for Network provider and don't have that option. Used this as reference. http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/howto_mod_prov_order.mspx
Am I looking for network provider in the wrong place?  I checked 3 XP machines and none have a povider tab.
I installed the client on another XP machine and do not get the NWLANGAUGE error.  That leads me to believe it is my machine.
I also checked the login script and it is not setting NWLANGUAGE.

Suggestions?
0
 
ShineOnCommented:
Provider order is in a dialog tab off the network properties, advanced menu, advanced settings.
0
 
hbaberAuthor Commented:
I fixed this by getting a new computer and after applying 4.90 sp1a I didn't get that error any more.  I am not sure what to do with the points since none FIXED my problem.  I would also like to delete this question since no fix was given.  Does anyone have a issue with me deleting and awarding no points.  

Thanks for your suggestions.
0
 
PsiCopCommented:
No objection here.
0
 
NetminderCommented:
User resolved; closed, 50 points refunded.

Netminder
Site Admin
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
  • 2
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now