Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

SMTP/IIS5 : NDR is dropping to \inetpub\mailroot\badmail

Posted on 2004-04-01
4
Medium Priority
?
854 Views
Last Modified: 2010-05-18
Our exchange 2000 mail server is in LAN, SMTP gateway/IIS5.0 is in DMZ behind the Cisco Firewall/PIX525

The Excahnge 2000 server is sending out the NDR notice to sender, but sender never receive the NDR notice (the exchange server will issue a NDR to sender, if the recipient is an invalid email address). I found that the NDR messages have been moved to \inetpub\mailroot\badmail all the time, is this related to any configuration in the PIX or related to SMTP setting inIIS5? IS there any solution for this issue?

0
Comment
Question by:joehuang
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 5

Expert Comment

by:visioneer
ID: 10737281
Messages sit in the badmail folder if they cannot be delivered.  Are you sure the recipients of the NDRs are also valid?  A lot of times, spammers will send email both FROM and TO bogus addresses.  So, when your mail server tries to send an NDR back to the bogus FROM address, it can't because it's bogus.  The NDR sits in badmail.
0
 

Author Comment

by:joehuang
ID: 10738390
Yes, I tested it with my vaild hotmail and earthlink smtp mail account, the valid path and vaild recipient are in the copy of smtp header.

By default, the local server as a default domain in the domain section of smtp virtual server of iis, I add the my_corp.com as a remote domain. Should I need to change it as " *.com "? It seems that the NDR is unabled to get authention/validation.

0
 

Author Comment

by:joehuang
ID: 10823609
SInce no one can advise the solution, I will request the EE Admin to remove the question.

Thanks,
0
 
LVL 22

Accepted Solution

by:
kristinaw earned 200 total points
ID: 10836822
Joe,

Check the following:

Global Settings > Internet Message Formats > right click Default (or whatever) and select Properties > Click the Advanced Tab >

is the box for "Allow Non Delivery Reports" checked?

Kris.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Phishing attempts can come in all forms, shapes and sizes. No matter how familiar you think you are with them, always remember to take extra precaution when opening an email with attachments or links.
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question