• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 6669
  • Last Modified:

unable to get my maximized remote desktop window to fill my screen

I am using XP pro logging into my server to do some remote administration, and originally, the window came up maximized and showed my server's desktop.

I double-clicked on the title bar of the window, and it reduced in size to a smaller "maximized" window, which now only covers about 2/3 of my screen and forces me to scroll around my remote desktop to get things done...I can't get the window to truly maximize out again...

Any help?

Thanks,

Darin M
Bandlandia, Inc.
Dallas, TX.
0
ixwith
Asked:
ixwith
  • 4
  • 3
  • 2
  • +1
1 Solution
 
Eagle6990Commented:
Did you try re-maximizing it again by double clicking on the top title bar again?  Also, if you disconnect and reconnect the Remote Desktop Client should size it to your current resolution. If you are using an icon with settings already set, then you can specify a resolution here.
0
 
ekrinerCommented:
I think you need to go to start --> run --> mstsc --> enter
Under general tab make sure all the connections options are filled in
Under Display, move the slider to the far right(Full Screen)
Go back to the general tab and select Save As... to save the rdp file if you like

Hope this helps!
0
 
ixwithAuthor Commented:
Yes, I have tried to re-maximize by double-clicking the title bar, and it switches between a small window and the "maximized" window which isn't much larger than the small one...

I have disconnected, and reconnected several times, and the size is the same.

I have also checked the properties of the remote admin icon and the "start maximized" box is checked.

Darin M
Bandlandia, Inc.
Dallas, TX.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
Eagle6990Commented:
Stupid question but have you been disconnecting or logging off?  You might check the Terminal Server manager on the server if you can to see if you have any extra sessions logged in that would be retaining this setting.
0
 
KenneniahCommented:
It's not the properties of the icon, but rather the setting in the Options|Display tab in Remote Desktop Connection.
Right-click the icon and select Edit instead of properties. Then go to the Display tab (if this is not showing hit the Options button) and move the slider for Remote Desktop size all the way to the right.
0
 
ixwithAuthor Commented:
Well,

From ekriners response,

I went in and checked my settings in my RDP file and everything is filled in and maximized, and now when I open it, it "maximizes" the remote desktop, but it is still leaving about a 2" gap on both left and right sides of my screen (I have a wide aspect screen on my laptop, but it was giving me true "full screen" before I did that...)

I have even tried deleting the rdp files and setting up my connection from scratch.

But, at least I don't have to scroll to get to things, so that makes it a partial fix....

I'm still looking for a total solution...

Darin M
Bandlandia, Inc.
Dallas, TX.
0
 
KenneniahCommented:
Also when connected you can use Ctrl-alt-break to switch between full screen and windowed mode. Here's a list of other keyboard combinations you can use in RD.

Remote Desktop Connection Navigation
CTRL+ALT+END (Open the Microsoft Windows NT Security dialog box)
ALT+PAGE UP (Switch between programs from left to right)
ALT+PAGE DOWN (Switch between programs from right to left)
ALT+INSERT (Cycle through the programs in most recently used order)
ALT+HOME (Display the Start menu)
CTRL+ALT+BREAK (Switch the client computer between a window and a full screen)
ALT+DELETE (Display the Windows menu)
CTRL+ALT+Minus sign (-) (Place a snapshot of the active window in the client on the Terminal server clipboard and provide the same functionality as pressing PRINT SCREEN on a local computer.)
CTRL+ALT+Plus sign (+) (Place a snapshot of the entire client window area on the Terminal server clipboard and provide the same functionality as pressing ALT+PRINT SCREEN on a local computer.)
0
 
KenneniahCommented:
Oops, ignore my first post as it's basically the same as ekriner's.
0
 
ixwithAuthor Commented:
response to Eagle6990 -

I have tried disconnecting, rebooting, and I have also checked the TS manager to make sure that there were no orphaned sessions sitting there waiting for a reconnect that might have been retaining settings.

Dari nM
Bandlandia, Inc.
Dallas, TX.
0
 
ixwithAuthor Commented:
Although the answer wasn't quite what I was looking for I wanted to have the desktop fill my screen, but I was more concerned about making sure that I didn't have to scroll in order to see the whole remote screen, so that has been accomplished, and I will close this question out.  Thank you for your responses...I do appreciate it.

Darin M
Bandlandia, Inc.
Dallas, TX.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 4
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now