We help IT Professionals succeed at work.

Check out our new AWS podcast with Certified Expert, Phil Phillips! Listen to "How to Execute a Seamless AWS Migration" on EE or on your favorite podcast platform. Listen Now

x

Epo Server

nitzke
nitzke asked
on
Medium Priority
466 Views
Last Modified: 2012-05-04
Workstation properties are not displayed in the ePo server. It was fine untill we changed the administrator password on the Windows 2000 advanced server as well as the admin password of the ePo server. I have recreated a framepkg.exe using the wizard and replicated the repositories again. Still no properties.
Comment
Watch Question

Commented:
Have you redeployed the package?

Try clicking the directory level and do a agent pushto all clients. Uncheck (or is it check) the box that says '(don't) push client if it is already installed.

Sorry about the vagueness, my ePO server is down at the mo, so i can't check it.

This should reinstall the ePO agent on all your PC's with the new passwords.

Best of luck

acmp<><

p.s. what version of ePO are you using?

Commented:
Hi,

Depending on the Database your using MSDE or SQl did you change the password to access this. From what I remember if you can't see machine properties at all it is probably due to DB access as you don't connect directly to the machine when you look at the propeties all you are doing is connection to the local database. You need to run NAIMSCFG.exe and change the password details.

hope this helps

Matt
Commented:
Unlock this solution with a free trial preview.
(No credit card required)
Get Preview
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a free trial preview!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.