point to point and internet

We have adtran netvanta routers at both the main location and our remote location.  We have a point to point t1 connection between the two, and one internet connection at the mainsite that goes through our ISA firewall/proxy server.  The point to point seems to be configured right.  Being at the remote location is just like being at the main location when you login into the computer.  All shared drives work, outlook works with the exchange server, and browsing computers on the network works fine.  The only thing that doesn't work fine is the internet.

Pinging internet addresses works fine.  I can ping www.yahoo.com from the remote location and it returns the pings fine, and in a timely fashion, however, when i try to go to www.yahoo.com or any other address through a browser it says website found but never finishes loading it.  It eventually times out and goes to a page not found page.  Now here is the really weird part.  If i do a remote desktop connection to our proxy server at the main site, then all the sudden the internet starts working at the remote site.  After about 5 minutes of being disconnected from the proxy server I can't access the internet again.  I have a static route on the proxy server setup for the point to point router at the main site.

I have no idea what the problem is.  I have called the router manufacturers and they had me do some tests, and they claim the routers are setup correctly.   I'm pretty sure ISA is setup correctly as well.  Does anyone have any ideas?
LVL 2
johnlcoxAsked:
Who is Participating?
 
johnlcoxConnect With a Mentor Author Commented:
Ok here is how I solved the problem.  I set up a windows 2000 server at the remote location.  The server does dhcp for all computers at that location and one of the parameters i set in dhcp was a router -> proxy servers ip address.  After adding the internet proxy server's ip address as a router all computers on the network are able to connect to the internet without any settings changed in their internet settings.
0
 
johnlcoxAuthor Commented:
I think I may have just solved the problem.  I added the proxy server in the internet explorer connection settings.  It seems to be working all the time now.  The only problem with this is that it has to be setup on each computer manually.  Is there anywhere in group policy to setup a default proxy server setting on internet explorer?  The only setting I coudl find was enable proxy-settings per computer rather than per-user.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.