?
Solved

Hover Button

Posted on 2004-04-02
10
Medium Priority
?
322 Views
Last Modified: 2013-12-24
I add a Hover Button , but when preview it in the browser it didn't appear.
0
Comment
Question by:sofiansafy
  • 3
  • 3
  • 2
8 Comments
 
LVL 29

Expert Comment

by:coreybryant
ID: 10742875
Do you have java installed on your system?  http://java.sun.com/j2ee/1.4/download-sdk.html

They are not really recommended because as you see, MS is no longer supporting Java on the newer OSs

-Corey
0
 

Author Comment

by:sofiansafy
ID: 10748133
I have jdk1.1.8 already installed in my system
0
 
LVL 29

Expert Comment

by:coreybryant
ID: 10748143
Did you check the path to the class that FP created to make sure it was correct?  That could be the other problem.  What's the URL?

-Corey
0
NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

 

Author Comment

by:sofiansafy
ID: 10753029
The path is correct and the class that FP created is found in the same folder of the htm file.
Note:
this problem is in my home pc which has jdk , but the strange thing is that : in my office pc where no jdk installed the hover appear good .
( is the problem come from Wndows , I use Windows XP in my home and office pc )
0
 
LVL 29

Accepted Solution

by:
coreybryant earned 1000 total points
ID: 10753181
Well if it is working on some systems - it does sound as if it is not a FP issue.  Can you access java on your home PC on another website?   Try to clear out your temporary internet cache also.

-Corey
0
 
LVL 3

Expert Comment

by:fibdev
ID: 10770533
you may have stored the page in a folder that is outside of your Personal Web Server.  Open the page in FrontPage and click File, Save As...

Save the page and all embeded objects into your Inetpub folder.

ie: c:\inetpub\wwwroot\MyPage\index.htm
0
 
LVL 3

Expert Comment

by:fibdev
ID: 10770535
then open your browser and point it to http://localhost/MyPage/

That should open the page properly.  :)

Good Luck!
0
 

Author Comment

by:sofiansafy
ID: 10800553
my page and all embeded objects is already in Inetpub folder , but there is no any result.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this short web based tutorial, I wanted to show users how they can still use the powers of FrontPage in conjunction with Expression Web 3.  Even though Microsoft eliminated the use of Web components, we can still use them with FrontPage and edit …
This article provides a case study on how our local youth baseball league deployed a new website, including the platform selection, implementation and benefits to the league.
The purpose of this video is to demonstrate how to create a Printer Friendly PDF on a WordPress Page. This will be demonstrated using a Windows 8 PC. Tools Used are Photoshop, Awesome Screenshot” Google Chrome Extension, and SmallPDF.com Log…
The purpose of this video is to demonstrate how to exclude a particular blog category from the main blog page. This is can be used when a category already has its own tab, or you simply want certain types of posts not to show up on the main blog. …
Suggested Courses
Course of the Month14 days, 17 hours left to enroll

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question