Administrator can access internet but basic account can not in XP.


I have a XP machine that recently stopped allowing the basic account onto the internet.  It has 2 accounts, an administrative and a basic.  When I log into the administrator account everything runs fine, but the basic won't let me access the internet.  I've scanned for viruses and ran adaware and spybot to remove spyware.  Noticed that was removed during the proccess.  I've had problems with them before.

When logging onto the basic account nortons gives me a warning saying that the network isn't properly configured.  I click on the dsl connection and it says it logs onto the network fine.  But when I try to access the internet through IE or msn messenger page cannot be displayed.  I know that the windows firewall is turned on and I also deleted the basic account and set up a new one.  Same thing.

Any help would be appreciated.  Thanks!
Who is Participating?
CetusMODConnect With a Mentor Commented:
PAQed, with points refunded (140)

Community Support Moderator
Gareth GudgerCommented:
You could also try spybot @ (be sure to uodate)

Have you tried creating another basic account and going on the internet with it? That way we can see if a permission or policy is causing the issue or a corrupt account/profile.
bkiahgAuthor Commented:
I deleted the limited account and made new one.  Same thing.  Removed the internet firewall, no help.  When I upgraded the account to administrator it worked fine though.  Any ideas are welcome.
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Gareth GudgerCommented:
Does your DSL provider install any software on your machine? Just in case this software requires administrative privileges to operate....

Also, have you tried to disable Norton's temporarily/or uninstall it to see if that helps?
bkiahgAuthor Commented:
I haven't I'll try tom. and let you know.
bkiahgAuthor Commented:
Ok figured it out.  In the registry HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Tcpip\CurrentVersion right click and go to permissions.  Click on users and give users full control.  This solves my problem but then the question becomes how good of an idea is this?  Is there any way to work around full control with special control that you know of?  

I know just enough to be dangerous :-)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.