Solved

Beeping Dell PowerEdge SC -

Posted on 2004-04-03
8
3,957 Views
Last Modified: 2009-03-03
I have RedHat Linux & Manhattan Virtual Classrooms on this baby.

All I did was upgrade the web app that runs on it and then rebooted.

The upgrade works great. Performance is great. All services are working great.

BUT

The damned thing is beeping!!

I tried powering down, removing power supply, and holding in the power button for 30 seconds.

No luck.

I tried removing it from the HVM.

No luck.

Any other ideas?

0
Comment
Question by:smetterd
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 4

Expert Comment

by:Da-Bu
ID: 10750208
You can unplug connector that connects system beeper with mainboard... just folow cable from system speaker to motherboard and disconnect it ...

btw... tell me the beeping pattern... so I can see why does it beep...
0
 
LVL 2

Expert Comment

by:rogerperkins
ID: 10750450
A beeping server usually means one of the Raid Hard Drives went bad, see if any of the LED indicators for the Raid Hard Drives is not Blue.
0
 
LVL 2

Author Comment

by:smetterd
ID: 10750511
Well, it does have RAID 0, but this is a PE 600SC which doesn't have any lights. When I get back into the orifice, I will hop into the RAID config and take a look. Stay tuned.
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 

Expert Comment

by:galland101
ID: 10754438
It's also quite possible that one of the fans inside has failed.  Try using the Dell Diagnostics software and it might more accurately tell you what's wrong.
0
 
LVL 2

Author Comment

by:smetterd
ID: 10758063
Fans are fine.

When the server is in its original configuration, the raid controller does not detect any drives. when any two drives are connected, it does not detect but allows you to go into the config. utilites. I went into the WEBBios and the adapter detects the drives(only 2) either channel 0 and 1, channel 1 and 2 or, channel 0 and 2. at times it does allow us to go into the config util(WebBios) with all three drives connected, but will only detect drives on channel 0 and 1.

When the adapter scans for drives, it locates those two but say they are unformmated. that's where we are at the moment.
0
 
LVL 2

Author Comment

by:smetterd
ID: 10758113
One of the technicians started fooling with it (thus the above comment)... and now the machine is down and can't boot. This has become an emergency. Help is very much appreciated.
0
 
LVL 2

Author Comment

by:smetterd
ID: 10758264
If nothing else, how can I at least get the data off of one of these drives? I have a backup but it's not nearly as recent as the production data. Man, I didn't need this kind of stress...
0
 
LVL 2

Accepted Solution

by:
rogerperkins earned 500 total points
ID: 10758533
You say it is RAID 0, which is usually two drives, set up in a mirror, which means either drive should have all the information, but since you have three drives that would indicate a RAID 5 configuration which is usually how they set up the Dell servers.  You should call Dell technical support if you haven't already.
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A clone is a duplicate copy. Sheep have been cloned and maybe someday even people will be cloned, but disk cloning (performed by the hard drive cloning software) is a vital tool used to manage and protect data. Let’s look at what hard drive cloning …
This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question