Solved

How to disable the automatic lock feature in Windows 2000?

Posted on 2004-04-04
9
228 Views
Last Modified: 2013-12-04
I would like to disable the automatic system lock on a Windows 2000 workstation. My workstation locks automatically after a certain idle period. I then have to use ctrl+alt+del and my password to unlock the machine. The lock is not set up through the screen saver. I have been unable to find any scheduled tasks that are running-unless there is a way to hide them. How can I disable this feature?
0
Comment
Question by:phrog62
  • 4
  • 2
9 Comments
 
LVL 12

Expert Comment

by:trywaredk
ID: 10751213
Disable the Lock Workstation Button (Windows NT/2000/XP)
http://www.winguides.com/registry/display.php/264/

Many Regards
Jorgen Malmgren
IT-Supervisor
Denmark

:o) Your brain is like a parachute. It works best when it's open
0
 

Author Comment

by:phrog62
ID: 10751222
I want the option to lock the workstation but do not want it to lock automatically when idle.
0
 
LVL 12

Expert Comment

by:trywaredk
ID: 10751283
Search for this in files on your hard disk, and in registry
%windir%\system32\rundll32.exe user32.dll,LockWorkStation

That locks the computer regardless of the screensaver.

Poste your result here, and I will tell you, what caused it.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 
LVL 12

Expert Comment

by:trywaredk
ID: 10751298
Maybe only search for \system32\rundll32.exe user32.dll,LockWorkStation

%windir% is the correct use, but it could be written wrong like c:\winnt or c:\windows

0
 
LVL 12

Expert Comment

by:trywaredk
ID: 10751401
Is this one installed on your computer?

Workstation Locker
http://fp.futuresights.com/~angstrom/workstationlocker.html
0
 
LVL 23

Accepted Solution

by:
rhandels earned 250 total points
ID: 10751860
Seams like your computer is going into sleep mode. Normally Windows 2000 doens't lock the workstation automatically. Check your power options, disable them, and try to disable your power options in the computers BIOS.  You do not need to install extra software.......
0
 
LVL 23

Expert Comment

by:rhandels
ID: 11443782
Agree
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Users of Windows 10 Professional can disable automatic reboots using the policy editor. This tool is not included in the Windows home edition. But don't worry! Follow the instructions below to install (a Win7) policy editor on your Windows 10 Home e…
Security measures require Windows be logged in using Standard User login (not Administrator).  Yet, sometimes an application has to be run “As Administrator” from a Standard User login.  This paper describes how to create a shortcut icon to launch a…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
In this video I am going to show you how to back up and restore Office 365 mailboxes using CodeTwo Backup for Office 365. Learn more about the tool used in this video here: http://www.codetwo.com/backup-for-office-365/ (http://www.codetwo.com/ba…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now